1 Reply Latest reply on Sep 8, 2011 5:42 PM by Jim_Simon

    Why is PR crashing after looks filter is applied

    Te Rurehe

      This is my first post here so bare with me if i dont post sufficient info to this issue.

       

      I have installed the Magic Bullet suite on my system and all the filters are working except for looks.

      I've had looks working before with PR but i dont know why its working now.


      What happens is, when i apply the looks filter to a clip on the timeline, PR crashes out and this message pops up.error message looks.jpg

      First thing a did was google it and see what i could find out about it. I was not able to find anyting helpful.

      So i contacted Reg Giant support, and they gave me a workaround solution.

      They gave me a link to the missing file (libiomp5ui) and instructed me to install this file in to

      C:\Program Files\Adobe\Adobe After Effects CS5\Support Files\

      and

      C:\Program Files\Adobe\Adobe Premiere Pro CS5\.


      So i did as they suggested and now when i apply the filter i still get a crash but with a new error message.new error message looks.jpg

      And now i am stuck with this.

      I forwarded this back on to Reg Giant and the last message i got from Reg Giant was that this is the only workaround and that this problem has been fixed as of version 2.0 (i am on version 1.43).

      Its not a free update, but a $99 upgrade.

      that i should check it out.

       

      other things i have tried is uninstalling and reinstalling the plugin, but that didnt work.

       

      My system

      OS Name    Microsoft Windows 7 Ultimate
      Version    6.1.7601 Service Pack 1 Build 7601

      Premiere Pro CS5 5.0.3

       

      Hope someone can make sense of this.