5 Replies Latest reply on Sep 9, 2011 10:36 AM by MUAmy12

    Plugin Issue with 5.5 to 5

    MUAmy12

      Okay I've looked high and low. What is the fix with opening CS 5.5 docs in 5.0? Can I load the missing plugins that come up in my pop-up window? Or do I have to purchase 5.5 to get around this horrible issue with this recent version update. I am totally bummed because I just purchased vrs 5.0 a few months back and then 5.5 comes out and boom now I can't open 5.5 files because of missing plug-ins?