1 Reply Latest reply on Sep 21, 2011 9:07 AM by CryptoJones

    The plug-in can’t start the broker & The plug-in will not be loaded

    plnkl

      Hi friends,

       

      Please help me to resolve the issue of adobe 9.4 version.

      Error is

      The plug-in can’t start the broker & The plug-in will not be loaded.

      I have a terminal server 2008 standard, all user roaming profiles are roaming profiles on D drive and adobe reade 9 was deployed trough grouppolicy.

      I have updated adobe reader today, while user trying to open any pdf file they are getting the

      "The plug-in can’t start the broker" first if click ok then "The plug-in will not be loaded"

      after submitting the ok button twice on the error  they are able to read the pdf file.