3 Replies Latest reply on Jan 6, 2012 3:35 PM by David__B

    Haven't been able to use MyKuler for months.

    Malkyne

      Hi!  I used to really like using Kuler.  Then, a few months ago, something went haywire, and I was no longer able to use MyKuler at all.  I haven't been able to use it, since.  I use both the website AND the desktop application (and CS5.5 integration, to boot).  In the website (on both IE and Chrome), when I try to go to MyKuler, it gives me a "Kuler Klash" error, with no error message.  In the desktop application, it spins the color wheels, as though it's going to do something, and then gives me a "Kuler Kutoff" message, telling me that my session has timed out.

       

      Before you tell me to clear my cache, I have cleared all of my browser and Flash caches, with no luck. I have also tried uninstalling and reinstalling the desktop application.

       

      In fact, just now, I used a completely different machine, with a completely fresh install of Windows 7, and I attempted to log into Kuler there for the first time, and I still got the Kuler Klash error, when I tried to go to MyKuler.  So, to be absolutely clear, the problem has nothing to do with my machine, or any values that are cached on it.

       

      Does anyone have any clues for how to fix this problem?  Could it be that there is something wrong with my account?

       

      Tess