3 Replies Latest reply on Sep 11, 2011 9:37 PM by wilsonschmilson

    Why won't my newly installed Premier Pro CS5.5 start?

    wilsonschmilson

      I just had to have my PC overhauled with a new motherboard and decided to upgrade my Adobe software while I was at it. Installed the Production Suite today and when I try to start Premier Pro CS5.5 it acts like it is starting up, brings up the workspace screen but then just shuts down.

       

      I've got an AMD Phenom II X4 840 Processor 3.20 GHz, 4 GB of RAM, and am running Windows 7.

       

      Photoshop and seval other of the Adobe Programs open just fine...though I haven't tried any of them out just yet...Premier Pro is what I need to use right now and so it's just par for the course that it isn't working.

       

      Any ideas what the problem is?

       

      Thanks

        • 1. Re: Why won't my newly installed Premier Pro CS5.5 start?
          Butch2oc Level 1

          Just find prems preferences and delete them. I use Mac so not sure where they are but I think you can hold down certain keys while prem starts up and it gives you options for deleting preferences. Should be in manual.

          Hope this fixes your problem.

          Cheers

          • 2. Re: Why won't my newly installed Premier Pro CS5.5 start?
            Harm Millaard Level 7

            What shuts down? The computer or the program? Any messages in the event log?

            • 3. Re: Why won't my newly installed Premier Pro CS5.5 start?
              wilsonschmilson Level 1

              Premiere Pro shut down...I didn't have a lot of time to try and work on this today but I did poke around trying to find the preferences and set about to pull up the event log before having to leave. I figured I would give it a look tonight...I opened some of the hidden files trying to find the preferences didn't have much luck...was about to figure out how to pull the event log (never done that before) when I happened to click on an old project file I had from my older version...and the program opened...even better it stayed open.

               

              To my knowledge I did nothing at all other than look in some hidden folders. I have tried a couple of different times now to just open the program from the start menu and it works...now my firewire port is on the blink so I haven't had a chance to actually try the bugger out but I have verified that all seems stable...for now.

               

              Thanks for the input...if I wind up having the trouble again I'll start with your suggestions but hopefully it won't come to that.

               

               

              -


              Harm Millaard <forums@adobe.com> wrote:

              What shuts down? The computer or the program? Any messages in the event log?

              >