2 Replies Latest reply on Nov 7, 2006 12:58 PM by DilbertG

    Preview fails to complete preview

    myscreennameisverystupid

      I hated Captivate v.1, and in just two minutes, I've grown to hate v.2.

      I've installed Captivate 2, and subsequently recorded a project. I then tried to preview the project, but it would only play the first slide, and then stop, leaving the play button grayed out. I tried rebooting (it went into some weird XP CHKDSK function), and tried recording another project & hitting preview. This time it made it to slide 3 before stopping.

      Oh, and another thing: I really hate Captivate's edit mode, particularly in how in shrinks your viewer window down to a postage stamp size, which leaves me unable to look at the details (like where my mouse pointer is.)

      Awful software.
        • 1. Re: Preview fails to complete preview
          Captiv8r Adobe Community Professional & MVP
          Hi myscreennameisverystupid and welcome to the community

          Umm, if you hated version 1 so bad, why did you upgrade to version 2?

          Movies pause for various reasons. Was there a click box, button or text entry box on the offending slides? These elements pause movies by their very nature.

          As for the editor, I do believe the default behavior is to scale the editing area to fit available space. But note you can actually click the Zoom drop-down in the new toolbar that sits between the editor and the timeline and set it for 100% if you want.

          Then again, perhaps you didn't come here looking for help and just wanted to rant a bit.

          Cheers... Rick
          • 2. Re: Preview fails to complete preview
            DilbertG Adobe Employee
            Hi,

            And if Rick's suggestions does not work for you, and if you are actually looking to resolve your issues, then you may share your project here for any of us to have a look at that.

            thanks