9 Replies Latest reply on Jun 7, 2013 5:09 AM by fiddles5

    Can't Place a specific Word 2010 docx into InDesign CS4

    reindeer4 Level 1

      I'm trying to use the Place command to bring the text from a specific Word 2010 docx into InDesign CS4.

       

      I've successfully brought in several Word 2010 documents (docx extention) to InDesign CS4 documents using the place command.

       

      I have one specific 30 page document (which is no loarger than others which have been successful), and when I use the place command with this file, nothing happens (and no text gets loaded onto the cursor for placement.

       

      I've tried re-saving the word doc, even pasted its contents into a new Word doc and still can't get the Place command to work.

       

      THere's nothing particularly unique about the file - doesn't have any odd embedded content, just a 30 page text document writtin in word.

       

      Any ideas what could be going wrong or how to fix it?

       

      I've tried restarting both Word and InDesign without any change (and the rest of my word files can be Placed without problem, so I imagine it's something specific to that file.

       

      NOTE - re-saving in RTF format lets the Place command work but leaves a bunch of empty squares/boxes (not sure if these were for tabs or empty spaces or what really??)

      Can work around this for now, but would like to know how to get the place command working with decent size Word Docs( docx for word 2010 if that matters).

       

      Thanks for any help.