1 Reply Latest reply on Sep 16, 2011 5:57 AM by robdillon

    Flash Pro not using most recent version of Flash player.  How to fix?

    arthurparker1957

      I am trying to write a Flash program that uses a capability introduced in verson 10 of Flash player, but my Flash Pro only has up to version 9 listed on the publish settings.  Is there a way to make Flash Pro recognize version 10?  Do I need to update Flash Pro?