5 Replies Latest reply on Sep 16, 2011 10:56 AM by FergyMac

    CS5 "Document Fonts" feature — any way to disable?

    FergyMac Level 3

      Mac 10.6.8, 2.8 GHz Quad-Core Intel Xeon, 6 GB ram

      InDesign CS 5.0

       

      Standard job (text and graphics) — 14 pages, final deliverable will be interactive PDF.

       

      Packaged a job to a new folder, closed the document, cleaned up files on the server, opened the document in the packaged folder and exported as interactive pdf. Art director noticed that some type that had the attribute "Small Caps" was now lower case — even thought the Small Caps attribute was still checked in the InDesign file. Type was set in Din Medium (postscript).

       

      Spent two hours troubleshooting. The fix I found was to delete the folder "Document Fonts" and re-open the InDesign file and make a new pdf.

       

      I understand that Document Fonts was introduced as a new feature in CS5 to help printers use only the fonts that were used to create the doucment. Is there any way to suppress this feature or do I have to rename the folder to Fonts or delete the folder everytime I package a job?

       

      I've only noticed this behaviour since I rebuilt my InDesign preferences last week — is there a setting somehwere that I can no longer find?

       

      Thanks all for your help.