1 Reply Latest reply on Sep 18, 2011 6:58 PM by Rick Gerard

    Problem with fading out particles in cs5

    SonNeko

      I have a problem with fading out particles or anything for that matter in my CS5 after effects!  I set up the key frames right.  O opacity at first and whatever number at next and it fades in fine,  But when I try to do the reverse it will not fade out and only stops the effect if I cut its durration at the red par representing it on the top of the time line. This produces and rough aburpt cut of the effect which will not due.  Please can anyone tell me what I am doing wrong that I can't fade out particles with opacity?

        • 1. Re: Problem with fading out particles in cs5
          Rick Gerard Adobe Community Professional & MVP

          First question: What OS and what's the build of CS5.5?

           

          Second question: What effect are you using? There are a bunch of ways to generate particles.

           

          Last question: if you turn off the effect can you get the layer to fade out? Pressing Alt/Option + t will set a keyframe for opacity on your layer and reveal the keyframe in the time line. Do that, set the value to 0, then move down the timeline a few frames and set the value to 100. This should generate another keyframe. Now move down a few more frames and press Alt/Option + t or change the value for opacity to anything and then back to 100, or copy the previous keyframe and paste to set a 3rd keyframe. Finally move down a few more frames and set the value to 0. You should have 4 keyframes in your tlimeline for opacity. If you want to clean up the layer press Alt/Option + ] to set the out point for the layer.

           

          Everything should work just fine. Turn on the effect and your layer and the effect should fade out.

           

          If you want to do something else with the particles, like fade out a particle over the lifetime of the particle we'll need to know which plug-in you're using.