1 Reply Latest reply on Sep 19, 2011 12:08 AM by Lilybiri

    Lost Files...

    MrStuartRalston

      I am a new Captivate user, working with the trial version of Captivate 5.5 on a Mac.  I worked on my first captivate project for three days, uploading video clips and powerpoint slides, adding click boxes hyperlinks, roll over messages, timing edits etc.

       

      Once I had completely finished, I exported (uploaded) the project to youtube and to a PDF and created a flash CS5 file. I also tried to upload the files to Acrobat. The total project size was 108.6mb. The entire project was successfully uploaded to YouTube, however I haven't figured out how to use the flash file created and the PDF was blank. Additionally, the files never successfully uploaded to Acrobat. Instead it showed an error message saying that the files didn't exist, all the while I had the files open in Captivate and saved to my desktop.

       

      Now however, I returned to Captivate, clicked on the open recent project button at start up, and have found that all the work I completed for 2 of the 3 days is gone. Only the slides I created on the first day are there.

       

      Can anyone suggest what might have happene here? I am a very careful user and save often. I had also closed the project and reopened it with out any problem before. Any help with this huge loss would be very much appreciated.

       

      Thanks,

      Stuart

        • 1. Re: Lost Files...
          Lilybiri MVP & Adobe Community Professional

          Hello and welcome to the forum,

           

          So sorry about this. It is a pretty large project to start with as a newbie. I suppose you didn't turn on the backup feature? It would have created a file with extension cpbackup, but since you already opened it again, could have been replaced of course. Another way is trying to recreate from the cache. Check this blog post:

           

          http://blogs.adobe.com/captivate/2010/09/recovering-the-project.html

           

          BackupPref.jpg

          If you publish a file to SWF (supposing that is what you mean by Flash?) normally you get 3 files. The movie should be started by using the HTML-file that will call the JS-file (for interactivity) and load the SWF. If you upload to a LMS as a package, you should have CP zip this file and you can upload the zip and instruct the LMS to start with the HTML-file. The PDF  is a multimedia-PDF, needs at least version 9 of the Adobe Reader. If that was the case, it seems that this publishing has failed.  You did not tell if it is the published SWF that had that huge size (never had a SWF of more than 30MB), if that is the case you bumped onto the size limit for acrobat.com, that is set to 100MB. Uploading to acrobat.com is meant as an alternative for a LMS if you need to report scores, was that the case?

           

          Lilybiri