6 Replies Latest reply on Sep 28, 2011 9:35 AM by dreamteammedia

    Fireworks CS5.1 Wont Launch After Design Preimum Upgrade

    dreamteammedia Level 1

      Purchased CS5 Design Preimum Upgrade, Installed and EVERYTHING works perfect with the acception of Fireworks.

      Fireworks displays the splash screen, goes through the standard inititaion and then the splash screen disapears and I see a grey box in the right corner.

       

      Screen shot 2011-09-19 at 7.45.18 AM.png

       

      Im running a  Mac Book Pro with OSX 10.6.8.

      I have done hours upon hours of support with Adobe and Apple to resolve this problem.

       

      Adobe blames Apple because I was able to create a new user account and Fireworks launches with no problem.

       

      Apple blames Adobe because after the upgrade they say the software should run.

       

      Its important to note that there is another post like this and I have tried that solution with NO results.

       

      I have done weeks of troubleshooting installing, deleting, reinstalling, repairing permissions, checking to see if my users was assigned to the adobe folder, changing folder permissions.

       

      Basically I have tried every solution I could find in the forums, google plus hours with Adobe/Apple support and NOTHING works.

       

      Fireworks no matter what the permissions will NOT launch on my primary user account.

       

      Running only fireworks in another user account it not a valid solution.

       

      All other adobe products and other software on this mac function effortlessly.

       

      Please help.

       

      Thank you.