0 Replies Latest reply on Sep 24, 2011 3:37 PM by Cedric48

    Reader 10 & Dragon

    Cedric48

      Reader 10 introduced a conflict with Dragon Naturally Speaking 10, 11 & probably earlier versions as well.  pecifically, I believe the problem was something in Reader10's new security features.  Initially I could not find out anything about it, it just looked like Adobe & Nuance were both waiting for the other to fix it.

       

      Can anyone tell me if recent updates of Reader 10 have fixed this conflict?  Or should I continue to use reader 9 or Foxit?

       

      I run DNS 10.1 & reader 9 on a Dell Optiplex 755 (2.33 duo processor, 4 GB RAM 0n 32 bit Vista), & DNS 10.1 & Foxit on an IBM notebook R503 1.4 GB Celeron 1.25GB RAM XP.