2 Replies Latest reply on Sep 26, 2011 5:47 PM by Ole Pa

    PE10: How to turn off frame display on timeline?

    Ole Pa Level 1

      Hi - I just upgraded to Premiere Elements version 10, and I see a big reliability improvement.  PE8 was crashing with regularity for me, but PE10 has not crashed yet.  This is a huge improvement fo rme.

       

      One thing that slows my editing down a lot is waiting for PE10 to redraw the video frames on the timeline when I zoom in/out, scroll, etc.  I do this a lot when I'm editing a multi-track video project, and I end-up spending a lot of time waiting for PE10 to select and reder the video frames on the timeline.  I've looked thru the preferences, looking fo a way to turn off the display of video frames on the timeline, but the only setting I can find is the one that adjusts how the timeline scrolls, but nothing about how to control the display of video frames on the timeline.  I think there must a setting somewhere given the length of time the UI has endured (perhaps since version 4), and the amount of testing that Adobe has evidently done on version 10.

       

      I guess I don't have to turn off frame display on the timeline.  I'd be happy with any technique that lets me editing interactively, and not spend hours waiting for the timeline to fill-in the video frames.  My computer has plenty of horsepower (quad core i7 at 3.3 GHz ant 12 GB of RAM), so it's at the high end of hardware that Premiere Elements users would be expected to be running.

       

      Thanks in advance for any suggestions you might have. -- Ole Pa

        • 1. Re: PE10: How to turn off frame display on timeline?
          Steve Grisetti Adobe Community Professional

          It sounds like you're using the 64-bit version of Windows 7. Did you ensure that you're installed the 64-bit version of the program? That alone should make a huge difference in performance.

           

          Then, go to the Track Headers (the area with the track's name, to the left of the timeline). If you click on the little filmstrip icon on the Track Header, you'll be able to toggle between the various ways the clips display on your timeline. If you're seeing a delay as you wait for your clip display to refresh, try setting the view so that only the first and last frame of the clip are displayed.

           

          You may also want to go to Edit/Preferences/General and set Timeline Playback Scrolling to Page Scroll rather than Smooth Scroll.

          • 2. Re: PE10: How to turn off frame display on timeline?
            Ole Pa Level 1

            Hi Steve - Thanks for the quick response.  It's so nice to get some help!

             

            I believe that I did install the 64-bit version of PE10.  The files that I downloaded have 64 in their names as shown here:

            PremiereElementsInstallFiles.png

            When the program is running it just shows "Adobe Premiere Elements.exe" and the code is in "C:\Program Files\Adobe\Adobe Premiere Elements 10\Adobe Premiere Elements 10.exe".

             

            And THANKS for the tip on how to toggle the display style for the video tracks.  I think that will solve my problem!  I've been experimenting tho, and the experience is somewhat confusing.  There appears to be 4 display states (but the online help does not confirm this), and there is no visual feedback on the current display state (the style icon does not change to reflect the current display style state).  I assume the designer thought it would be obvious from looking at the track itself, but that's not true.  From what I can tell, the four states are:

             

            1. Black line for opacity level and no video frames.

            2. Yellow line for opacity level and full video frames.

            3. Yellow line for opacity level and 1st and last video frames for each clip.

            4. Yellow line for opacity level and 1st video frame for each clip.

             

            The confusion arises when the zoom level of the timeline and the length of the clips causes the start and/or end of the clip to be off screen.  To add to the confusion, the slowness of the video track redraw causes the frames to not always repaint when the display style is selected that should display frames all the way across the clip.  The only sure way I found to select the right display style is to click until I see the black line, then two more times to get the "1st and last" mode.  In retrospect it seems like a simple drop-down list to set the video track display style would have been much more direct.

             

            -- Thanks for your help, Steve -- Ole Pa