4 Replies Latest reply on Mar 19, 2013 10:50 AM by jhaughey

    Paper color was set to overprint

    its_betty Level 1

      Mac, Snow Leopard, InDesign CS5.5

       

      I had white text (set using the "paper" swatch) with colored backgrounds. White should always knock out, never overprint. I did not change the paper swatch in any way. But both pdf and overprint preview don't show the white text. So I check Attributes>>Overprint. Sure enough, overprint is checked for the paper swatch, but the dialog is greyed out so I can not uncheck it.

       

      I decide to make my own white (0c,0m,0y,0k) swatch and change the knocked out type to that swatch. That swatch seems to work for a few seconds, so I change my paragraph styles to use it instead of paper. Then it also defaults to overprint and is greyed out. (Arrgh!)

       

      I change the text to some other random color swatch. The overprint checkbox becomes clickable, so I uncheck it and then select the 'paper' swatch to change the text back to white. This time it works: the overprint checkbox stays unchecked.

       

      Anyone seen this behavior before? Causes or fixes?

        • 1. Re: Paper color was set to overprint
          Peter Spier Most Valuable Participant (Moderator)

          If you are able to set ID's native [Paper] to overprint something is seriously hosed and you should trash your prefs (see Replace Your Preferences). This is normally a problem with something at is set to overprint (usually in Illustrator) and then has the color changed, but ID has been able to detect this for native objects for as long as I can rememer and should be turning off overprint for white.

          1 person found this helpful
          • 2. Re: Paper color was set to overprint
            its_betty Level 1

            Thanks. I'll replace prefs and make an offering to the Adobe gods (maybe burn an old Quark manual?) in hopes it won't happen again.

             

            Just to be clear: I didn't set paper to overprint. The attributes panel showed overprint but was greyed out so I couldn't uncheck it.

             

            Still wondering if anyone else has had this occur.

            • 3. Re: Paper color was set to overprint
              Peter Spier Most Valuable Participant (Moderator)

              As I said, it's not uncommon to see this in imported art, but it should not be happening with native objects to the best of my experience (I've tried on more than one occasion to make ID overprint [Paper] and a 0,0,0,0. swatch when trying to track down other user's reported problems, and never managed to do it). It's remotely possible that one of the effects might have an oversight that leaves the overprint on, but I've not seen it.

              • 4. Re: Paper color was set to overprint
                jhaughey

                Thanks Peter,

                I just puzzled this out when the white letters on our new logo disappeared off the printer pdf.

                Copied the logo to Illustrator, changed the overprint settings on the white and then pasted it back into InDesign and it was fine. Odd though, that I could not select just those white/paper letters and set them to 'not' overprint in InDesign.

                 

                Workaround:

                You can trick it, select the problem white/paper element, that is set to overprint and change it to a different color, any color.

                Set that new color to not overprint, then change it back to paper and it holds and will not overprint/dissappear any more.  Faster than copying to Illustrator and back again.