3 Replies Latest reply on Sep 28, 2011 1:04 PM by BobLevine

    Plug-Ins Prob

    iMadeThisInc

      I've got CS5 and as far as I can tell it's up-to-date.

      My client sent me a file and it saying that I need all sorts of plug-ins to work.

      He has no idea what they are and I can't seem to find them to load.

       

      I've attached a  screen shot of the two messages I get.

       

      Screen shot 2011-09-28 at 2.31.11 PM.png

      Screen shot 2011-09-28 at 2.31.24 PM.png