0 Replies Latest reply on Sep 28, 2011 4:18 PM by LS52

    CS3 Won't Save (Mac)

    LS52

      Hi,

      I am a school student making a flash game. We obviously have a server to save all of our files on and each of us have separate accounts.

       

      I have a problem on Flash CS3 with saving. Every time I try and save it opens a dialog box saying this:

      An unknown error occured while accessing /Network/Servers/harper.discovery1.school.nz/Volumes/Data/Shares/Homes/Leo/Desktop/Tower Defense Game.fla.

       

      I have tried saving it to multiple places on my account, I have tried saving it to a flashdrive, I have even tried +K, connect to our school server, log into a different persons account, and saving it there, and it still won't work. It has not always been like this, it only started playing up on the day that we had a proxy server set up (I am assuming that it has something linked to this.) I have told the person who has set the proxy up, and he couldn't do anything to save it, I have also got my teacher (who manages all the server etc.) to have a look at it, and he can't seem to fix it either. The way the accounts are set up is 10.6 Workgroup Manager. There are a few other people in my class making a flash game, but only one of them has had the same problem as me (though he managed to fix it.) So finally, I decided to restart the computer, and lose all of my saves. I then logged into my account again, tried to save it, and yet again, it still does not work. I thought that it must be some kind of problem with my account, so I got my teacher to make me a new account. I +K my old account to get the flash game off, put it on my new account, and went on it. It worked for about a week, (it still might be working now) but I am now making a new part of my game on a different file, and it is not saving again (even though it is on a different account.)

       

      Anyway, I hope someone will be able to help