2 Replies Latest reply on Sep 30, 2011 4:29 PM by cwerdna

    problems installing installing Flash 10.3 for Firefox Win7 32-bit _1.exe, 1_1.exe, etc.

    cwerdna

      I've been having trouble instlaling Flash for Win7 32-bit for Firefox for awhile now.  I believe the problems started w/Flash 10.3.  In the past, I had to resort to other workarounds such as uninstalling Flash via Add/Remove Programs then going to pages like http://www.adobe.com/software/flash/about/ to force Flash to install.  That isn't working now as it's trying to retrieve 10.3.183.7 (not the latest version: 10.3.183.10) and failing.

       

      Basically my repro steps are:

      1.  With Firefox (currently 3.6.23), visit http://get.adobe.com/flashplayer/

      2.  Uncheck Yes, install McAfee Security

      3.  Click Download Now, Save File

      4.  Double click on install_flashplayer10_mssd_aih.exe in Downloads window

      5.  Click Run, then Yes in UAC dialog

       

      Result:

      Hard drive keeps thrashing thrashing but Flash isn't installed in the end.  If one fires up task manager > Processes tab, one will see this chain of .exes basically being launched, then going away. Basically, you'll see the 1st .exe listed below, which goes away, then the next, and so on...

      install_flashplayer10_mssd_aih_1.exe

      install_flashplayer10_mssd_aih_1_1.exe

      install_flashplayer10_mssd_aih_1_1_1.exe

      install_flashplayer10_mssd_aih_1_1_1_1.exe

       

      Currently in my E:\temp dir (which is what my TEMP environment var is set to), I see install_flashplayer10_mssd_aih_1_1_1_1_1_1_1_1_1_1_1_1_1_2_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_ 1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1_1.exe and a few other copies there.

       

      I'm clearly not the only one to hit this as I see a mention at http://pc-news.ldblog.jp/archives/51773493.html but no solution.  (No I can't read Japanese.)

       

      What's the proper way to fix this?