2 Replies Latest reply on Oct 6, 2011 4:17 AM by BrandedChannels

    Black bar in 32-bit comps!?

    BrandedChannels Adobe Community Professional

      Hi,

       

      Most of my work I do as 8-bit comps in Ae. However, I recently wanted to play with some overbrights in Trapcode 3D Stroke, which can only be realised in a 32-bit composition.

       

      Whenever I watch the comp, scrub through it it looks OK, but as soon as I play it as a RAM preview, a black bar appears at the top 3rd of the screen (and no, there's no mask or solid covering that area). I thought I had to update my nVidia drivers (I have a Quadro FX 4800-card), but alas, to no avail.

      32-bit-error.png

      This also works its way through the rendered out versions.

       

      The problem persists (or perhaps worsens) whenever I switch the comp back to 16-bit color space:

       

      32-bit-error-2.png

      Now the top half of the screen is repeated and divided up into a repetitive cycle.

       

      Only when I switch the comp back to 8-bit, the problem is solved.

       

      In this comp, I did use a sequence of JPEG (8-bit files). But the problem seems to exist in any new comp or project set to 16 or 32-bit.

       

      I have a 64-bit windows 7 professional quad-core workstation with 18GB of RAM.

       

      Any ideas?

        • 1. Re: Black bar in 32-bit comps!?
          Mylenium Most Valuable Participant

          I thought I had to update my nVidia drivers (I have a Quadro FX 4800-card), but alas, to no avail.

           

          But you're still using OpenGL?! Why not simply turn it off? AE can happily go without it. You're right on the money as far as I can tell - from what it looks like, it's a graphics card issues. Either a color space conversion issue on teh graphics card or some weird stuff with shader programs not being executed fully. Hard to tell, but as a start realyl do try to turn off OpenGL and then look into your driver config. Many times the latest driver is not the best one, so try an older driver version...

           

          Mylenium

          • 2. Re: Black bar in 32-bit comps!?
            BrandedChannels Adobe Community Professional

            Thanks for your reply Mylenium, much appreciated.

             

            After consultation with my hardware provider, they suggested I should update my driver for my Matrox CompressHD which uses a unified graphics driver (or sth). I thought this card was only useful to speed up H.264 encoding, but apparently it also has effects on your preview and renders (even if you choose not to use it upon render).

             

            After a reboot this solved the problem - the artifacts have magically disappeared. Seems that keeping all your drivers up to date can be a good thing after all...