3 Replies Latest reply on Oct 4, 2011 12:06 PM by Colin Brougham

    Restoring a dynamic link

    Neptunesalad1 Level 1

      Sorry, the switch to Lion is creating all kinds of fun problems to explore here.

       

      The newest one is this - my dynamically-linked project (PPro to AE) is now not linking the AE comps I created before the upgrade to Lion. Is there a way to force PPro to see the dynamic link to an AE comp? We're talking hundreds of files here... Oy.

        • 1. Re: Restoring a dynamic link
          Jim_Simon Level 8

          The only thing I can think of is to relink.

           

          (On a side note, this is why you don't upgrade things in the middle of a project.  20/20 hindsight, huh?)

          • 2. Re: Restoring a dynamic link
            Neptunesalad1 Level 1

            Will give it a shot. Pardon my stupididy, but where would that be? I just looked and can't find "relink."

             

            Still coming out of the fog that was 10 years in FCP I suppose.

             

            And I agree with you - I never upgrade in the middle of a project. Never ever ever. This was a case of a project that had been delivered and was thought to be done coming back for more stuff. In a sense it's great, but if you've seen my other posts on here you know that the Lion upgrade has gone less than smoothly, as far as PPro goes.

            • 3. Re: Restoring a dynamic link
              Colin Brougham Level 6

              Try selecting all the offline comps, and then execute a Relink command (access via Cmd/right-click). Assuming they're all in the same AE project--the Relink command asks for the project, not a comp--they should automatically all relink when you select the project.

               

              (At least, that's how I remember it working.)