4 Replies Latest reply on Oct 5, 2011 9:16 PM by pwillener

    Flash versions for old operating systems (OSes)

    AntD00d Level 1

      Hi!

       

      I see Flash Player v11 has no support for Mac OS X 10.5 and Windows 2000 SP4 according to http://kb2.adobe.com/cps/919/cpsid_91932.html#main_system_requirements which is understandable. Will Flash v10 still get security fixes/updates for now?

       

      Thank you in advance.