0 Replies Latest reply on Oct 5, 2011 5:19 AM by Joey_Feliney

    Help cant get photos to appear with advanced loader pro component

    Joey_Feliney

      Im tryign to make a portfolio site Trying to use the Advanced loader pro component to get the photos to appear. I am following the instructions here

       

       

      file:///C:/Users/User/Desktop/Tutorials/Flash%20plug%20in%20instructions/Advanced%20Loade r%20PRO%201.0.1/Guide/index.html

       

      But nothign is happening when I test locally using pubish preview or online when uploaded.

       

      This is whats in my component paramters in properties

       

       

      Autofeeder file - autofeeder.php

       

      c:\users\me\documents\website\test folder\autofeeder.php

       

      Autofeeder folder is the image folder in the folder with the swf files.

       

      c:\users\me\documents\website\test folder\images

       

      in test folder as the swf files, autofeeder.php file and images folder containing the images to show

       

      The swf file is.

       

      aboutme.swf


      in Image folder

       

      sketch1.jpg

      sketch2.jpg

      sketch3.jpg

       

       

      under source for the values

       

      sketch1.jpg

      sketch2.jpg

      sketch3.jpg

       

       

      under caption

       

      caption1

      caption2

      caption3

       

       

      Picking random effects (just want it working so have 2 wipes

       

      effect strenght8

      effect speed 44

       

       

      showtime 15

       

      captionTextfield

       

      the same name as my dynamic text box instance

       

      captionTextfield

       

      scale content = scale to fit

       

      on rollover zoom 100%

       

      Show pre loder is ticked and show preload

      pre loader width 100

       

      target _blank

       

      enabled

      visible

       

      Please what am I missing here who no photos as need this to get work

       

      And min height and width 500

       

       

      Please what am I missing here who no photos as need this to get work

      his is rough as just trying to get it to work yet I see no picture/photos on the stag with the component and nothign when I try a flash preview locally on computer or publishtest movie...

       

      What am I doing wrong why no pictures please