1 Reply Latest reply on Oct 10, 2011 10:57 AM by Joe ... Ward

    What Runtime is Flash Builder using when running or debugging an AIR application?

    greengnu Level 1

      I just updated my AIR runtime to 3.0 and noticed that my AIR application doesn't work anymore (my logfile reports an Uncaught Error #1508). So I tried to debug it with Flash Builder, but when I run it there, everything works just fine. So I uninstalled the AIR runtime completely but noticed that I can execute my AIR app within Flash Builder still just fine. So the AIR runtime used within Flash Builder seems to be a different one than the systemwide installed AIR runtime. How Do I chose within Flash Builder which runtime to use and how do I update this runtime?