5 Replies Latest reply on Oct 10, 2011 4:58 AM by Peter Spier

    Bug: Can't create CMYK/RGB swatches

    JohnnyW2001

      Hi there, I've suddenly developed this weird bug in InDesign CS4. Whenever I try to edit a new swatch, I get this:

       

      InDesignBug.jpg

       

      You'll notice it says, Process CMYK... but I can't edit anything except a Pantone. I've tried everything: Switching backwards and forwards through different Colour Types and Modes. I've tried different files. I've restarted my computer. To no avail, I suddenly can no longer edit the CMYK (or RGB) values of any colour, including new ones.

       

      If you look carefully at the screenshot I've posted, you can see the M for "Magenta" and the % symbols for CYMK on the right hand side. Sadly I cannot edit them in any way, only the box that says "Pantone". This is very annoying indeed... does anyone have any ideas of how I can fix it?

       

      My system is:

      OSX 10.6.6

      Quad Core Intel Xeon

      12 GB RAM

       

      Thanks for any help.

       

      - Johnny