2 Replies Latest reply on Oct 11, 2011 2:00 PM by kab107

    RoboHTML.exe Error : Application Failed to Start

    kab107

      Hello,

      There are four Technical Writers in our Company currently using RoboHelp 8.  Last week, one of our Tech Writers received the following error message when trying to launch the Application:

       

      "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix the problem."

       

      Today, I received the same error when trying to launch the Application on my PC, but so far, the other two Technical Writers are able to work in the application on their PCs.

       

      I am currently waiting for our desktop services team to respond to the issue, but in the meantime, is there anything I can do to fix this problem?  Is a reinstall necessary to fix this problem?

       

      Any assistance is greatly appreciated

        • 1. Re: RoboHTML.exe Error : Application Failed to Start
          Peter Grainge Adobe Community Professional (Moderator)

          I strongly suspect something in your environment. My reasoning is this is a very rare message, I am not even sure I have seen it reported before, and suddenly you have two instances of it.

           

          I suggest that before IT reinstall, you ask them if any environment changes have been made. If not then uninstall and reinstall. If that does not work doing it the normal way, suggest to IT that they use RevoUninstaller using the Advanced option. It removes all related registry entries and a number of people have reported it it has helped fix problems normal reinstallation does not fix.

           


          See www.grainge.org for RoboHelp and Authoring tips

           

          @petergrainge

          • 2. Re: RoboHTML.exe Error : Application Failed to Start
            kab107 Level 1

            Hi Peter,

            Thank you very much for the information.  Our IT staff thinks it might have something to do with our environment as well.

             

            They were able to uninstall and reinstall the Application, and so far, things are working ☺