2 Replies Latest reply on Oct 20, 2011 5:28 PM by pwillener

    FP 11 Compatibility

    redwolfe_98

      in flash player 11's "system requirements", and in the "release notes", it says that the "system requirements" include "internet explorer 7"-and-above and "firefox 4"-and-above.. i think that that information, about FP 11's requiring IE 7, or firefox 4, is wrong since people have said that they installed FP 11 with IE 6 and FF 3.6 and that it worked fine, for them, but, none the less, that is what it says.. if FP 11 is compatible with IE 6 and firefox 3.6, adobe needs to correct the erroneous information in FP 11's "system requirements", and in the "release notes"..

       

      i understand that FP 11 may have some features/capabilities which will only work with IE 7-and-above or firefox 4-and-above, but that does not necessarily mean that FP 11 is not compatible with IE 6 or firefox 3.6, even if some of FP 11's features and capabilities are not supported in those browsers..

       

      if FP 11 actually is not compatible with IE 6 or "firefox 3.6", adobe needs to provide links for downloading the FP 10 installers, for those who use those browsers.. adobe pushes FP 11 through the normal channels that are used for installing FP..  adobe needs to provide links for downloading the FP 10 installers..