5 Replies Latest reply on Oct 18, 2011 8:15 AM by Captiv8r

    The images folders within my current projects are no longer being recognised - RH 9

    MMarsh12

      I've been working on 4 projects for on and off 6 months now without any major issues. However 4 days ago when I tried adding an image to one I'm currently working on, I noticed the images directory was no longer listed. None of the images in the project were missing in the pages or so I was fairly confused by this. If I try and select the 'browse' button from the add images popup the whole program freezes and never un freezes, I have to force close it through Task Manager.

       

      I've also tried this with the sample sites and the same issue occurs. I then decided to copy the project onto usb and asked a collegue to down load the trial version and open a project. He has no issue with the sample projects however with the project I gave him it's still not listing the images folder in the directory. If he tries to add an image via browse it doesn't freeze however it opens 'My Pictures' instead of openign the image directory. The same occurs when selecting an existing image it can't find the directory.

       

      We have tried working out how to import an entire folder so we can add the images directory again with no luck. You can add a new images directory and add an image to that within the project and thats fine. However I don't fancy importing all 850ish images per project into the solution manually. Also if I select 'Import' form the file menu my RoboHelp freezes.

       

      I'm running RoboHelp 9 and Windows 7 Enterprise and have 125 GB free space. The projects are on my local c: under 'My Documents' where RoboHelp origianlly added the folders.

       

      I've also run a scan disk and have deactivated RoboHelp and uninstalled and reinstalled with no luck, same issues happening.

       

      Any advice would be appreciated. I'm trying to complete the project ready for a live release scheduled in a weeks time.