7 Replies Latest reply on Oct 13, 2011 2:03 PM by Jay Chevako

    Pagemaker 7 - Utilities/PlugIns/ build booklet - error 7209 invalid argument

    ststephens Level 1

      Hello -- I am using pagemaker 7.0 and when I go to Utilities - Plugins - Build Booklet  - it gets almost completely done the process and then error 7209 comes up, invalid arguement.  I have seen on the web others have had this issue,but I haven't been able to locate a solution. I'm working on a deadline (today) so any help knowledge directions would be greatly appreciated - thank you!

      Mary - Seattle, WA