1 2 Previous Next 42 Replies Latest reply on Mar 26, 2016 5:03 PM by Jude525

    No Sound with Premiere Elements 9

    TRUE_SEEKER Level 1

      I have done something wrong & I can’t get any sound. The original source clips do have sound.  Tried everything I know –which isn’t much. When I scrub the time line I can hear the chirping of voices.  The volume is turned up. I must have turned off something & I do not how to turn the sound back on-- help.

        • 1. Re: No Sound with Premiere Elements 9
          A.T. Romano Level 7

          TRUE_SEEKER

           

          No guarantees, but...

           

          In the Premiere Elements 9.0/9.0.1 Edit Menu/Preferences/Audio Hardware/ASIO Settings, have you looked at the settings under the Input and Output Tabs?

           

          ATR

          • 2. Re: No Sound with Premiere Elements 9
            fubar@hotmail.com

            I'm having the same problem.

             

            I imported files using PE9.  I can hear the chirping when scrubbing.  The audio is fine when the avi file is played in Windows Media Player.

             

            The settings under input and output tabs - nothing is checked under input, speakers are checked on the output tab.

            • 3. Re: No Sound with Premiere Elements 9
              John T Smith Adobe Community Professional & MVP

              >imported files

               

              What KIND of files?

               

              Read Bill Hunt on a file type as WRAPPER http://forums.adobe.com/thread/440037?tstart=0

              What is a CODEC... a Primer http://forums.adobe.com/thread/546811?tstart=0

              What CODEC is INSIDE that file? http://forums.adobe.com/thread/440037?tstart=0

              .

              Report back with the codec details of your file, use the programs below

              .

              For PC http://www.headbands.com/gspot/ or http://mediainfo.sourceforge.net/en

              For Mac http://mediainfo.massanti.com/

              .

              Once you know exactly what it is you are editing, report back with that information... and your project setting, and if there is a red line above the video in the timeline, which indicates a mismatch between video and project

              • 4. Re: No Sound with Premiere Elements 9
                fubar@hotmail.com Level 1

                The video was uploaded/imported/whatevered from my Hi8 camcorder using PE9.  Since it's PE9 that created the file I wouldn't think there'd be any issue. 

                 

                Hi8 cassette -> Sony Camcorder -> firewire cable -> windows 7 computer -> PE9. 

                 

                Does knowing that PE9 created the file tell you the type of file and codec information?

                 

                G-spot indicates that its the dvsd codec for DVC/DV Video and that it is installed.

                 

                There is not a red line above the video in the timeline.

                 

                 

                I've done this 50+ previous times using the same setup without issue.  I've rebooted PE9 and that didn't help.  Rebooting the computer didn't help either.

                • 5. Re: No Sound with Premiere Elements 9
                  fubar@hotmail.com Level 1

                  I've opened numerous PE9 projects, some of which had audio while being edited in PE9 as hours/days before this problem ocurred, but now none have sound.  Apparently I've inadvertantly changed some PE9 setting. 

                   

                  For example, here's a file I edited on Oct 8.  http://www.youtube.com/watch?v=RJnJUHocw3s  You clearly hear the audio when playing this file.  However, when I reopen this project in PE9 I can no longer hear it.  I haven't changed this PE9 project since creating and uploading this mpg. 

                   

                  These PE9 projects/avi files still have audio as it shows up in the timeline, and can be heard while "scrubbing", but is not audible when I play the project in PE9

                   

                  I'm referring to the normal audio that was recorded with the video, not any audio that I've added.  But for what it's worth, I can't hear the audio I've added in the soundtrack timeline either.

                   

                  I have 50+ Hi8 cassettes of home movies.  I've been putting then all on my computer because working Hi8 camcorders are hard to find. I uploaded them all no problem. Now I'm editing them into mpg movies that can be easily watched, shared and/or put on DVDs.  The first several sessions went fine.  Now I can't hear the audio. 

                  • 6. Re: No Sound with Premiere Elements 9
                    TRUE_SEEKER Level 1

                    Removing & reloading the Pre 9 software did not remedy the problem then I started going through the many suggestions by all, one by one.

                    When I checked the audio setting for about the tenth time I noticed Preferences>Audio>Track Default Criteria was set to Background & I set it to Foreground, the sound came back. Not satisfied with success I change it to Background & again, the sound was silent. Then to my surprise & disappointment when I change Track Default Criteria to Foreground the sound was & is silent no matter what I do.

                     

                    Feeling like a foolish *** for tempting fate, what do I do now?

                     

                    • 7. Re: No Sound with Premiere Elements 9
                      fubar@hotmail.com Level 1

                      DOH!  Similar problem just happened here.

                       

                      Smart mixer options were set this way:

                      Audio 1: Foreground

                      Narration: Foreground (project does not have narration)

                      Soundtrack: Background

                      Audio 2: Background  (project does not have Audio 2)

                      Audio 3: Background  (project does not have Audio 2)

                       

                      On a whim I switched Narration and Soundtrack.

                      Audio 1: Foreground

                      Narration: Background

                      Soundtrack: Foreground

                      Audio 2: Background

                      Audio 3: Background

                       

                      Suddenly EVERYTHING was audible.

                       

                      I double-checked the settings to report here, but I did not change anything, and suddenly everything was silent again.

                       

                      I guess I should have just gone with it rather than recheck settings before reporting my success.  *sigh*

                      • 8. Re: No Sound with Premiere Elements 9
                        TRUE_SEEKER Level 1

                        The out putted render piece has sound.

                        I can’t find the description of the audio controls in help.

                        Where can I find the description of the audio controls?

                        • 9. Re: No Sound with Premiere Elements 9
                          the_wine_snob Level 9

                          As Audio controls are almost everywhere: the OS, PrE, the sound card's console, there are many places, where things might not be set correctly.

                           

                          This ARTICLE covers several of those possible places, so I would check them all.

                           

                          Good luck,

                           

                          Hunt

                          • 10. Re: No Sound with Premiere Elements 9
                            fubar@hotmail.com Level 1

                            Thanks Bill. I checked everything in that article that I could figure out.  Nothing.

                             

                            Finally did a uninstall/reinstall.  Still nothing.

                             

                            The audio chirps while scrubbing but not during playback.  The audio works in every other program.  The unedited avi files work fine when being played in Windows Media Player.  I can't help but believe this is a Premiere Elements problem. 

                             

                            I don't mind paying for software but paying to debug software is not right.

                             

                            It's hard to set audio levels of the soundtrack when you can't hear it.

                            • 11. Re: No Sound with Premiere Elements 9
                              fubar@hotmail.com Level 1

                              So I deleted everything but the audio and exported it. It played fine in Windows Media Player.  I reopened the project and using "get media" imported the audio file and put it in various tracks (narration, audio2, audio3). 

                               

                              Still nothing. 

                              • 12. Re: No Sound with Premiere Elements 9
                                the_wine_snob Level 9

                                In Window>Audio Mixer, do you see the Levels (green bars) moving, in playback?

                                 

                                If so, what is the Level?

                                 

                                Good luck,

                                 

                                Hunt

                                • 13. Re: No Sound with Premiere Elements 9
                                  fubar@hotmail.com Level 1

                                  Bill,

                                   

                                  Thanks for your reply.

                                   

                                  Yes, I do see the bars moving.

                                   

                                  Both the audio 1 and soundtrack are around the -18 level during playback.  That makes sense for the soundtrack as I set the audio gain to -15.  The soundtrack slider is still at 0.

                                   

                                  However, somehow the audio 1 slider has been set to -16.5.  I've reset it to zero in several clips but it always returns to -16.5.  I did not adjust the audio gain on the audio 1 track.

                                   

                                  I re-inserted the ac3 audio file that was taken from the video into the audio 2 track.  The level of that track hovers around 0 during playback but I still can't hear it.

                                  • 14. Re: No Sound with Premiere Elements 9
                                    TRUE_SEEKER Level 1

                                    Bill,

                                    Where can I get an Adobe manual that explains all the audio controls for Premiere Elements 9?

                                    • 15. Re: No Sound with Premiere Elements 9
                                      fubar@hotmail.com Level 1

                                      I updated the software and the my problem went away.  I had no idea that Adobe programs don't update automatically.  I have no idea what was wrong or why updating fixed it.

                                       

                                      "Updates" is in the help drop down menu

                                       

                                      Thanks everyone!

                                      • 16. Re: No Sound with Premiere Elements 9
                                        Steve Grisetti Adobe Community Professional

                                        There are help files included with the program.

                                         

                                        But if you want to learn all of the tools in the program, step by step, my books might be your best option, Seeker.

                                        http://Muvipix.com/pe9.php

                                        http://Muvipix.com/pe10.php

                                        • 17. Re: No Sound with Premiere Elements 9
                                          VDOSurfer Level 3

                                          Did you try to patch the software? There is a 9.0.1 available and that did solve some audio issues with AVCHD..

                                          • 18. Re: No Sound with Premiere Elements 9
                                            TRUE_SEEKER Level 1

                                            I did load the the 9.1 patch. Unfortunatly it did no work.

                                            • 19. Re: No Sound with Premiere Elements 9
                                              zoodle-pep Level 1

                                              I have no sound in PRE9 under any circumstance except scrub. All the clips I'm working with (mpeg, avi, vob) have normal sound in any other player and worked fine in PRE9 previously. Have tried ASIO4all, Have checked and adujsted every possible paremeter under preferences as well as volume controls in windows. Have installed all updates. Have contacted customer service and had remote desktop assitance(the tech guy gave up and hurried me off the phone). I've restarted, reinstalled, created  second admin. account and retested that way. I've checked and updated all my drivers. Have imported various files from different locations (ie, externals, Cdrive, desktop).  Have read every forum topic associated with this problem and found no satisfaction ... what gives .. this is surely an Adobe problem since everything else on my windows 7, 64 bit machine functions fine, nobody seems to know what causes this problem or how to fix it, yet is seems very common.

                                              • 20. Re: No Sound with Premiere Elements 9
                                                VDOSurfer Level 3

                                                When you import a file that contains audio, PrE does a step called conforming. This generates a file in the Media Cache (check for the path in Edit->Preferences->Scratchdisks). If this file is not generated properly, there could be issues. You can delete the media cache and then reopen the same project.

                                                 

                                                To find out if the problem is with the file import or file playback, you can try to export the content of the timeline to any format and see if the exported output has audio. If it does, then the problem is only with playback. If there is no audio in exported file as well, there is something very basic wrong with the way PrE reads the files.

                                                 

                                                Again, just an isolation step and not a solution sadly.

                                                • 21. Re: No Sound with Premiere Elements 9
                                                  zoodle-pep Level 1

                                                  Your first suggestion was one thing that the Adobe tech guy tried,.... that is the Media Cache thing..and I tried it all again to no avail.

                                                   

                                                  As for your second suggestion; I tried the export thing and yes there is sound on the exported file.. so as you say , the problem may be with playback whithin PRE9.

                                                  I have of course checked under Window; (Audio meter, Audio mixer) and the green

                                                  indicators show activity during playback... Do you have any further info. as to how I might change the settings internally?.

                                                  • 22. Re: No Sound with Premiere Elements 9
                                                    VDOSurfer Level 3

                                                    The only thing I can suggest is to update the sound drivers and try again. You could have it updated, but doing it again will overwrite the files and the registry entries. That might overrule any earlier overrides done by other software or by Premiere Elements itself. I am toooo close to running out of ideas.

                                                    1 person found this helpful
                                                    • 23. Re: No Sound with Premiere Elements 9
                                                      zoodle-pep Level 1

                                                      I finally found out  this is a registry problem .. PRE9 makes a change in the registry that control its preferences and once changed no amount of fiddling with settings or restarting or reinstalling is gonna fix it. YOu need to simply delete the changes .. Go to.. C:/users/"your user name"/AppData/Roaming/Adobe.  If the AppData folder is not there you need to "show hidden folders" in windows. Once there go to the two folders entitled "Adobe Premiere Elements" and "Adobe Premiere Elements 9.0 and either delete the contents or rename them.. 'This resets the preferences settings and therefore enables sound playback.

                                                      1 person found this helpful
                                                      • 24. Re: No Sound with Premiere Elements 9
                                                        A.T. Romano Level 7

                                                        zoodle-pep

                                                         

                                                        I read your problem description and now your problem fix. If I understand this correctly, your sound problem was solved when you deleted the contents of both the Adobe Premiere Elements and Adobe Premiere Elements 9.0 Folder (or renamed these two folders) in the path described.

                                                         

                                                        In that Adobe Premiere Elements Folder is a file named Adobe Premiere Elements Prefs. Did you ever delete just that and look at the results of that instead of doing what you did?

                                                         

                                                        ATR

                                                        • 25. Re: No Sound with Premiere Elements 9
                                                          zoodle-pep Level 1

                                                          The answer to your question is No.   "Premiere Elements/9.0/prefs".  I renamed once at the 9.0 level (both folders) and my problem reoccured at which point I deleted the entire folders. I believe the file to which you refer was the one that prompted windows info. pane.."file active in another program" ... task man. end process, and it's working..so far. Do you have this same condition?

                                                          • 26. Re: No Sound with Premiere Elements 9
                                                            zoodle-pep Level 1

                                                            OK... I figured out that my earlier post about this being a registry problem was wrong.

                                                             

                                                            I have finally found the 'real' answer to this question...!!!! and I (being an amateur) am surprised that no-one here could answer before as it turns out to be a rather simple problem..

                                                             

                                                            The Adobe tech guys don't even know about this setting......

                                                             

                                                            If you are hearing only scrub sound in a project , try clicking full screen during playback and see if you get sound. Now if you exit full screen you have sound in the project panel but if you pause or use any other functions you lose it again. There is sound on all source video's and even on exported ones...

                                                             

                                                            Here's the elusive fix ... In PE9, Go under 'window' / 'Show docking headers' . On the Monitor panel there is a tiny double arrow in the top right corner.. click this and go to Playback settings. If  'EXTERNAL DEVICE AUDIO'  is selected , change it to  'DESKTOP AUDIO'.  Took me forever to find this but it fixed my audio problem.    Adobe people should be embarrassed..for being of no help concerning this...

                                                            • 27. Re: No Sound with Premiere Elements 9
                                                              A.T. Romano Level 7

                                                              zoodle-pep

                                                               

                                                              I do not get over to this forum as often as I would like. Tonight I got an email notification that someone had posted in this thread, had the time, and came over to see what was happening.

                                                               

                                                              Thank you for the follow up with the good news that you have resolved your specific problem. Congratulations.It is always good to remember that problems with the same symptoms can (often do) have different causes and that the answers are in the details.

                                                               

                                                              But I would ask these questions:

                                                              a. Why was the "external device audio" selected in the first place? How long did the registry fix hold before you decided that was not the answer for a permanent fix? And, were you experimenting with the playback settings when the registry fix was not the answer?

                                                              and

                                                              b. Why did you find it necessary to get to the Playback Settings the way that you did...Window Menu/Show Docking Headers? It worked, fine. But, why not just right click the Edit Mode Monitor and select Playback Settings?

                                                               

                                                              Just curious. The important thing is that you are moving forwad with your project. Continued success with your projects.

                                                               

                                                              ATR

                                                              • 28. Re: No Sound with Premiere Elements 9
                                                                zoodle-pep Level 1

                                                                A.T. Romano

                                                                 

                                                                Your first question is a good one.... Why is "External Device Audio" selected?. What I can tell you is that every time I open a project (existing or new, restart or even reinstalling the software) ,, IT IS selected.. so yes ... Why indeed ??.

                                                                 

                                                                As for your comment .. "the same symptoms have different causes"... This particular problem has only ONE fix .. period. At least one that is permanent. The rest is rather redundant, since the "solution" is now very obvious.

                                                                • 29. Re: No Sound with Premiere Elements 9
                                                                  ScottSlocum Level 1

                                                                  Thank you Zoodle-Pep for reminding us about this problem and its solution!

                                                                   

                                                                  The problem is that Premiere Elements 9 sometimes tries to be helpful by guessing that you must want to play audio on your external device rather than through your computer speakers. For example, I forgot about this problem until I plugged my camcorder into the firewire port on my computer this morning. When I did that, Premiere Elements 9 made that guess for me, and suddenly I couldn't hear audio in the monitor or preview windows. I googled for help and found it here.

                                                                   

                                                                  I think that until you tell Premiere Elements 9 to play audio through your computer speakers, it continues to guess that you want to play audio through your external device on all the new projects you create.

                                                                   

                                                                  Here's the long path to the project settings for playback, where you can tell Premiere Elements that you want to play audio through your computer speakers:

                                                                   

                                                                  Premiere Elements 9 > Edit > Project Settings > General > Playback Settings > Realtime Playback > Desktop Audio

                                                                  • 30. Re: No Sound with Premiere Elements 9
                                                                    Dan-Mc

                                                                    Well, this is quite a while later, but I just wanted to thank you zoodle-pep for this response/solution. I was afraid I was going to have to either reformat my 64-bit Windows 7 machine and reinstall the 32-bit version (I had sound when I used PE9 for a long time with 32-bit OS) or upgrade to a newer version of Premiere (which would allow me to stay with 64-bit Windows) but paying dollars and only hoping that they had fixed this problem. Because of this thread and your answer I am happily video-editing away, with sound yet! (can acutally tell where I want to cut or add sound ) Thank you so much. I owe you. (And this is one that slipped by Adobe I guess)

                                                                    • 31. Re: No Sound with Premiere Elements 9
                                                                      DiamondBackMatt

                                                                      I am having the same problem now and it was working fine, then all of a sudden no sound in playback or rendered video. I can play the individual clip and it works fine. I've tried all the above and still nothing. WTF!

                                                                      I've been working on this for months! REALLY PISSED OFF ADOBE!

                                                                      • 32. Re: No Sound with Premiere Elements 9
                                                                        A.T. Romano Level 7

                                                                        DiamondBackMatt

                                                                         

                                                                        Can I assume that you too are having the problem (Timeline audio playback) in Premiere Elements 9/9.0.1 as presented 4 years ago when this thread was originated? If so, interesting that  zoodle-pep's fix did not work for you, especially since zoodle-pep insisted/claimed it was the only fix for this 9/9.0.1 issue back in 2011.

                                                                         

                                                                        Your other thread

                                                                        Hear my voice through headphones well recording narration.

                                                                        suggests that you are working with Premiere Elements 10. If 10, what computer operating system do you have it running on?

                                                                         

                                                                        This is not Adobe. Unless you have found the solution to your problem and are about to tell us about it in your next post, we would be glad for the opportunity to do some user to user troubleshooting with you on this matter.

                                                                         

                                                                        Please review and consider.

                                                                         

                                                                        ATR

                                                                         

                                                                        Add On...did my suggestion about the Narration Dialog setting ever work as an alternative for the solution that you came up with in your other thread on recording narration?

                                                                        • 33. Re: No Sound with Premiere Elements 9
                                                                          DiamondBackMatt Level 1

                                                                          Yes. No sound but narration only. Can hear audio on the others when editing

                                                                          only. Tried rendering it still nothing but narrative. Luckily I had

                                                                          rendered a working piece but it has a few errors in it.  

                                                                          I uninstalled PE and reinstalled and created a new project and all is fine.

                                                                           

                                                                          I figured out how to turn off the voice echo in the headphones from the

                                                                          other post.

                                                                           

                                                                          Matthew Pancake

                                                                           

                                                                          Saying guns are responsible for Columbine is like blaming the spoon because

                                                                          Rosie O'Donnel is fat!

                                                                          • 34. Re: No Sound with Premiere Elements 9
                                                                            A.T. Romano Level 7

                                                                            DiamondBackMatt

                                                                             

                                                                            Thanks for the reply. Glad to learn that all is well now. Great job.

                                                                             

                                                                            However, were you aware of the known issue involving the loss of sound from numbered audio tracks as well as sound track when narration clip is added to the existing Timeline with the Narration Tool? Llamadude came up with a fix for that which has worked for several.

                                                                            http://atr935.blogspot.com/2014/06/pe12-audio-losses-after-narration.html

                                                                            As I recall, most of the users posting about it were using Premiere Elements 12/12.1.

                                                                             

                                                                            Best wishes moving forward with your video projects.

                                                                             

                                                                            ATR

                                                                            • 35. Re: No Sound with Premiere Elements 9
                                                                              DiamondBackMatt Level 1

                                                                              When you say added to the existing time line. Do you mean when the

                                                                              narrative is accidentally added to the audio in place of original audio or

                                                                              to the soundtrack?

                                                                               

                                                                              Matthew Pancake

                                                                               

                                                                              Saying guns are responsible for Columbine is like blaming the spoon because

                                                                              Rosie O'Donnel is fat!

                                                                              • 36. Re: No Sound with Premiere Elements 9
                                                                                A.T. Romano Level 7

                                                                                DiamondBackMatt

                                                                                 

                                                                                No.

                                                                                 

                                                                                The cases that have been report follow the scenario.

                                                                                a. project has audio on a numbered audio track and/or Soundtrack.

                                                                                b. at this point, the user decides to add narration to the project using the Premiere Elements Narration Tool and successfully creates the narration which automatically goes to the Timeline at the position of the Timeline Indicator.

                                                                                c. but, at playback, that narration is heard but now the sound from numbered audio track and/or Soundtrack content is not heard.

                                                                                 

                                                                                I have never been able to reproduce that situation so I did not have something to work from to attack this issue. So, we were grateful to Llamadude for finding and reporting a condition to overcome the issue.

                                                                                 

                                                                                ATR

                                                                                • 37. Re: No Sound with Premiere Elements 9
                                                                                  DiamondBackMatt Level 1

                                                                                  Ok I see. Never had that issue.

                                                                                  Thank you!

                                                                                   

                                                                                  Matthew Pancake

                                                                                   

                                                                                  Saying guns are responsible for Columbine is like blaming the spoon because

                                                                                  Rosie O'Donnel is fat!

                                                                                  • 38. Re: No Sound with Premiere Elements 9
                                                                                    cathyr53036920

                                                                                    I had this problem as well with Premier Elements 11; went into Edit, Preferences, Audio Hardware, click on the ASIO Settings box and then made sure all the speaker/device boxes were checked. Took days of stuffing around but this worked fine then.

                                                                                    • 39. Re: No Sound with Premiere Elements 9
                                                                                      A.T. Romano Level 7

                                                                                      cathyr

                                                                                       

                                                                                      This is a 4 year old thread where different programs and details varied.

                                                                                       

                                                                                      Please describe the Premiere Elements 11 issue that you resolved with attention to the Edit Menu/Preferences/Audio Hardware ASIO section of the project?

                                                                                       

                                                                                      Problems with the same symptoms can (often due) have different causes. This makes defining the problem even more important.

                                                                                       

                                                                                      But great news that you found a way to move forward with your Premiere Elements 11 issue.

                                                                                       

                                                                                      ATR

                                                                                      1 2 Previous Next