3 Replies Latest reply on Oct 18, 2011 1:05 AM by Mylenium

    Problem starting Adobe After Effects CS5 Trial

    Behaelter

      Hey there,

       

      I have a huge problem starting AE5 Trial and well I looked around several Discussions about the problem without anything that'd help me.

       

      I used to work with an older version of AE, borrowed by my filmbuddy, on my old desktop without any problem.

      Now with my new laptop, I downloaded the CS5 Trial version and it hangs with initializing Mediacore. I'd really like to buy the new AE version, but well, if it doesn't work at trial level on my laptop, why should the full version work?

      So when starting AE the startup screen appears it hangs with "initalizing MediaCore", so I have to click on that screen that something happens ... now the startup screen is dark colored and I have to wait for 10 min that something new is happening.

      Now it says: "Warning: QuickTime is not installed on this system, some components will not work correctly. So I can press and AE actually starts, but I'm not able to import or export QuickTime movies. And btw. AE works pretty lame, don't know why (my OS is Windows Ultimate 7, 64 bit btw. ^^ )

       

      So well I tried to deactivate my firewall, no change

      I tried to delete the MediaCore plug-ins (program files - AE CS5 - Media Core plug-ins - common) one by one or all ... no change

      I tried reinstalling QuickTIme and AE, different orders, still nothing happens

       

      There may be several helpful Threads about this, but the problem is, its mostly specific to Mac and I can't find the equivalent way for Windows

       

      I'd appreciate any help

       

      Thanks for your kind attention

        • 1. Re: Problem starting Adobe After Effects CS5 Trial
          Todd_Kopriva Level 8

          Where did you get the After Effects CS5 trial version? Only the After Effects CS5.5 trial version is available.

           

          You mentioned trying a few things already, but there are some possible solutions here that you haven't mentioned trying:

          "troubleshooting QuckTime errors with After Effects"

          • 2. Re: Problem starting Adobe After Effects CS5 Trial
            Behaelter Level 1

            Yeah CS5.5 from the adobe website. At least I think so - my internet connection is to slow to download anything, so a friend got it for me

             

            The point: permissions problem with preferences folder or corrupt preferences - I don't know why, but I don't have the AppData\Roaming path/folders

             

            just worked through this discussion: blockage of TCP communication with QuickTIme - I don't quite get the point with the rule ... what steps do I have to follow in Windows Firewall? but well I deactivated it anyway and it still didn't work.

             

            Aaand I don't find the preference files on windows ... user/...

             

            gosh I want to work with this program error-free ^^

            • 3. Re: Problem starting Adobe After Effects CS5 Trial
              Mylenium Most Valuable Participant

              but I don't have the AppData\Roaming path/folders

               

              You have it, it's just invisible by default. Check your folder view options and turn off the hide system folders checkbox. The rest - well, you have some serious permissions, group policies or network issues, despite what steps you already have taken. nothing else explains such severe slowdowns and al lthe problems you are facing. That being so, you are either having a virus or you are not telling us something...

               

              Mylenium