2 Replies Latest reply on Oct 19, 2011 1:45 AM by Steve736

    Premiere Pro 5.5.1 crashes out on startup

    Steve736 Level 1

      Hello all,

       

      For the second time since purchasing Premiere Pro, the application will not start.... The flash-screen is up for a while and then disappears.... On the first occasion, the recommended cure was to uninstall the entire CS5 suite and re-install.  While this worked, I am sincerely hoping this is not what I am going to have to so again.

       

      On this occasion, I had been running PP without a problem... I then noticed, the Matrox MX02 was not powered up... I exited PP (without saving) powered up Matrox and then restarted PP - or tried to.  I rebooted the PC... No joy.

       

      I am running PP 5.5.1

       

      Just out of interest, all other CS5 apps work OK.

       

      Some guidance would be appreciated....

       

      Cheers

       

      Steve

        • 1. Re: Premiere Pro 5.5.1 crashes out on startup
          Harm Millaard Level 7

          L'histoire se repête.

           

          Matrox builds a great repution of defunct drivers and problems. Maybe consider using Matrox stuff in the way it was designed for, as a doorstop.

          • 2. Re: Premiere Pro 5.5.1 crashes out on startup
            Steve736 Level 1

            Hello Harm,

             

            I guess now that I have at leat a temporary fix, I can have a good laugh at your suggestion! 

             

            The crew I purchased the gear from (Adobe and Matrox) appear to point the finger at Adobe with this issue - MAtrox would seem to be in the 'clear'.

             

            In my experience of Adobe's NLE products (and Matrox too for that matter) I have had more problems with Adobe than Matrox.  Up until this problem, however, I have usually found 'workarounds'...With this issue, a workaround is difficult when PP fails to start and only copious amounts of incomprenhsible text in a log file to go by. 

             

            I did spend more time searching the Forum and by using slightly different words, I did get this as a potential solution:

             

            "Try starting while holding Alt and Shift. This will reset all preferences and clear the plug-in cache." - This from Tod Kapriva.

             

            This seems to have worked.... but I would like to know where the instability lies...

             

            Cheers

             

            Steve

            1 person found this helpful