1 Reply Latest reply on Jun 14, 2007 11:13 AM by sharonma

    Error when creating new AIR project

    Rogier_Doekes
      Hi,
      I just downloaded the next Flex Builder 3 with included support for the Abode Integrated Runtime.
      I am trying to get an AIR project started which uses LiveCycle Data Services, as we are using RemoteObjects and DataServices.
      So on the first screen I enter
      Project name
      Server Type
      Server Location

      and I click Next>

      This creates an error message “Server SDK does not support Apollo” . When I click Configure Flex SDK’s and I select Flex 2.0.1 HotFix 2 the eror message changes to a warning message “Project is being compiled with Flex 3.0, but server has Flex 2.0.1

      How can I circumvent this problem, so that I create AIR projects that use Live Cycle Data Services?