4 Replies Latest reply on Oct 19, 2011 3:38 PM by Rudeman113

    Is Flash Builder 4.5 compatible with other Adobe tools from CS5?

    Rudeman113

      Hy,

      I have in my company CS5 Suite and we are planning to upgrade only Flash Builder from 4 to 4.5. Would it be still compatible with other CS5 tools, e.g. with Flash Profetional 5?