1 Reply Latest reply on Oct 20, 2011 12:01 AM by VDOSurfer

    PE 10 - "Unspecified error performing a conform operation"

    Ed-Huntsville

      I am looking at the evaluation copy of PE10.  I have tried loading two different .avi files and each time the conforming goes to 99%, hangs for a minute, then the red 'x' appears in the lower left corner.  It then tries to start conforming again, but the cycle just repeats.

       

      There is no video visible on the timeline.  There is just a single frame at the beginning and a single frame at the end.  The intervening space is just empty color, no matter whether I zoom in or out.  However, when I move the cursor around on the timeline, the video does appear in the preview window.

       

      The same files do conform fine in PE7, and the entire timeline is filled with video frames.

       

      The videos are from recordings from a Hauppauge 1800 TV tuner card, using Beyond TV 4.9.3, with the original .tp file converted to .avi using the standard  functionality in Beyond TV, which has always been reliable.

       

      Why does the conform succeed in PE7 but not in PE10?  Unless there is an easy solution, this is definitely a show-stopper as far as upgrading goes.

       

      Basic system specs:

      Windows 7 64bit.

      NVIDIA 9800 GT

      2 GB memory

       

      Ed

        • 1. Re: PE 10 - "Unspecified error performing a conform operation"
          VDOSurfer Level 3

          The video in the tracks can be changed to one of four states in PrE9 and 10:

          1. Frames in the beginning and end of the clip

          2. Frames in only the beginning of the clip

          3. Frames throughout the clip (This was the default in PrE7, I think)

          4. No frames shown at all

           

          A small button to the left of the track (near the track name) should allow you to toggle between these states.

           

          Can you convert the audio part of your clip through an external tool (say vlc) and then bring it into PrE? vlc allows to "convert" the files to some presets and those should be compatible with PrE. This has worked for others in the forum