1 Reply Latest reply on Oct 22, 2011 8:22 PM by pwillener

    Adobe Reader 9.4.5 - Patch could not be open

    QBur

      I have Adobe Reader 9.4.5 installed.  On the administrater side I can print from Adobe but use side I can NOT.  When I try to reisntall ore remove it I get the message

      THis patch package could not be opened. Verity that the patch package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer patch package

       

      Please Help

      THanks