1 Reply Latest reply on Oct 21, 2011 4:42 AM by Colin Brougham

    Help, I cannot get my clips to play

    ScottMD80

      Help, I have run out of ideas. I’m a new convert to Adobe Premier Pro cs5.5 from

      Final Cut Pro 7. I have a MacPro, 32GB ram, Snow Leopard, everything up to date.

      Yesterday I worked on a tutorial from Linda.com, downloaded the work files, everything

      worked great, life is good. Today I started Premier Pro, dropped a clip into the timeline,

      hit the space bar to play...nothing happened! OK tried another clip, still nothing.

      I Imported some P2 footage that I had been working on in FCP, still nothing. Even tried

      some still jpeg pictures, nothing. I rendered the clip, I can scrub without any problem. I can use the jog wheel

      without any problem. I can use the shuttle without any problem. I can use the arrows

      forward and reverse without any problem. Anytime I try to play a clip, either in

      the timeline or the source window, it will not work. I have tried using the space bar,

      the “play triangle”, the “J” “K” “L” keys but no luck. I reinstalled Premier Pro and that

      did not help. I am sure I have done something stupid, but I have run out of ideas.

      Remember everything worked fine yesterday, does anyone have a suggestion?