3 Replies Latest reply: Oct 23, 2011 1:58 AM by miquael RSS

    AIRLaunch Pad not working so well

    miquael Community Member

      I had a previous version of Launch Pad, but when I ran it, it said there was an update, but when trying to do the update, it says there is some "error" with trying to install the update (was not much more specific than that).  So then I just ran it without the update, but then most of the buttons in the UI had no text! So I deleted it entirely, and then ...

       

      I just downloaded and installed the most recentl 3.0.1 version and installed (OS X 10.7) ... and the UI is almost entirely without text (!!!).  There is no indication whatever of what buttons do what.


      The app works fine, but I can;t read the UI without text.  What is missing here? 

       

      Anyone have any insights?

        • 1. Re: AIRLaunch Pad not working so well
          miquael Community Member

          It's strange, ever since I upgraded my OS X to 10.5 or 10.6 some time ago, strange things started going on with the way text often does not show up with Adobe applications (and only Adobe applications).  My old version of FireWorks CS3, for example, shows no text in the opening screen displays.  Flash CS5 was doing this for a while also (somehow it fixed itself). And now certain Flash AIR applications do not show text ... like some font is missing from my system or something.

           

          I'm now upgraded onto a new MacBook Pro with OS X 10.7 ... and the problems just seem to persist.

           

          I would love for Adobe to sort this stuff out for consistency. 

          • 2. Re: AIRLaunch Pad not working so well
            miquael Community Member

            Okay, so I'm really trying to solve this.  I went and downloaded the AIR Launch Pad again, but it is still not showing any text.  Here is a screen shot:

             

            adobe_launch_pad_ss.png

             

            I would love to use this ... but maybe not very helpful ... IF I CAN'T READ THE UI !!! 

             

            So then I went to try to re-install AIR again ... and after downloading the installer, and clicking the AIR installer, I get this message that says "this application" (the AIR installer), "requires a version of Adobe AIR which cannot be found".  What?  I need AIR to install AIR?  Please.

             

            Adobe_AIR_install_insanity.png

             

            WHAT TO DO???