4 Replies Latest reply on Oct 25, 2011 11:07 PM by RonHug2

    I can't get my Adobe Digital Edition to open after almost a year with no problems

    RonHug2

      I have used Adobe Digital Edition to download books from my library to transfer to my Nook. I started last December and never had a problem. Today I tried to download a book and ADE never opened. I tried to open ADE separately and can't get it to open. I rebooted, no help.  I have a HP Windows 7 machine.  Any ideas? Do I need to re-download ADE? Should I uninstall my current version first? Thanks for any help you can give me.  I am a bit shy to do this, as I have seen foruns talking about user activation issues, and hope to avoid that possibility.

        • 1. Re: I can't get my Adobe Digital Edition to open after almost a year with no problems
          Frustrated in AZ Level 4

          The context of your message indicates that you have a problem downloading a

          book from a library.  Logically, if you have had no problems for a long time

          and now you do, something has changed.  If you haven't downloaded any

          changes to ADE, then let's assume that it's just fine.  That leaves the

          ever-changing Windows 7 or the software at the library....

           

          You may have received an update from Windows 7 that would change its

          security settings so that the library's software could not start ADE during

          the download process.

           

          The library may have updated its software so that it has changed the way it

          does a download.  You can call them and discuss the problem with their

          technical support people and see if there's something that they can do.

           

          You can try also to find the .ascm file on your computer using Windows

          Explorer (NOT Internet Explorer).  Right-click on the file name, and choose

          'Open With' from the drop-down menu.  Then find Digital Editions in the list

          of programs displayed, click on it and see if the book opens.  That will

          take care of this book, but you'll still need to talk with the library about

          the issue you have.

           

          Hope this helps!

          ===============

          • 2. Re: I can't get my Adobe Digital Edition to open after almost a year with no problems
            RonHug2 Level 1

            thanks for your offer of help.  Actually my problem is more basic. I can't even get ADE to open as a program even when not downloading. Won't open when I go the the programs file, won't open when I try to run as an administrator. The cursor does it thiing for a few seconds and then quits tryiing. And no ADE ever opens up. I should be able to open up and see the books I have previously downloaded.  I went to the program in Windows Explorer and tried to open with that menu. That also did not work. I searched my computer for an .ascm file and the computer found no such file- although I have at least 2 still not returned to the library  files from previious downloads. So this seems to have nothing to do with the library, but with ADE itself. And if it was a windows7 security update, wouldn't this have created a lot of other people having problems.

             

            I am beginning to think I need to uninstall the program and then reinstall it again. thanks again for your effort and if you have anything else to offer based on the above I would appreciate it.

            • 3. Re: I can't get my Adobe Digital Edition to open after almost a year with no problems
              Frustrated in AZ Level 4

              There's a couple of things you can do to determine what might be wrong - but

              they are more technical.  Let's try something else.

               

              You've told me by example that you are familiar with the utilities on your

              machine, so I'll assume that we can go from there.

               

              Within the folder marked Digital Editions is a small file labeled

              'Uninstall'.  It's an application file, and if you click on it, it should

              uninstall your version of DE.  However, your ebooks reside in that same

              file, along with folders for Annotations and Thumbnails (plus a folder that

              is labeled 'Restore').  In addition, DE uses a file called 'Manifest.xml' to

              keep track of what books you have, plus some other miscellaneous

              information.  What I'd suggest is that you make a backup of the DE folder

              and Manifest.xml but rename them, because DE looks for it when you do a

              reinstall.  Then, go in and execute the 'Uninstall' program.

               

              After the Uninstall program runs, EMPTY THE TRASH FOLDER!!!  Then, go to the

              Adobe website, log in with your Adobe ID and password, and try to install

              ADE again.

               

              When you've reinstalled ADE successfully, you can replace the Thumbnail

              folder from the backup, but I think you're going to have to add the books to

              the library using the DE utility....  There's no guarantee that this will

              solve the issue you have.

               

               

              ==========

              • 4. Re: I can't get my Adobe Digital Edition to open after almost a year with no problems
                RonHug2 Level 1

                Well, I seem to be running into problems at every step.

                I made a copy of the Digital editions folder ("My Digital Editions)- under my documents- (with annotations and thumbnails inside) and also made a copy of Manifest.xlm and renamed the folder and the Manifest file.  That folder that had all those items did not have the uninstall .exe in it. It did have a setup.exe file in it. However the uninstall program was in a folder  titled Adobe Digital Editions, which was under Program Files (x86).  In addition to the uninstall file, there is a file named digitaleditions.exe

                 

                After making copies and renaming as you suggested above, I did the uninstall. it ran very quickly and said it was completed. However, nothing was removed from any of my digital edition folders.  The file digitaleditions.exe is still in the folder under Programs (x86), although the uninstall .exe file is gone. I also went to the control panel and did an uninstall of digital editions from there-it was still showing up after I ran the uninstall program. the program now no longer shows up on my list of programs(from the start button, all programs selection), although again the digitaleditions.exe prorgam still shows in the folder.

                 

                I went to adobe to download the program again. When I try to launch the program I get a window asking for my administrator password.  I know it, put it in, but I get an error message about bad password. I know the password is correct because it is the same one I log in with every start up. I only have one password. I then went to the "having trouble downloading" page on the adobe site and followed those instructions.(http://kb2.adobe.com/cps/403/kb403051.html) and followed their uninstall previous versions directions.  The adobe digitaleditions program was not there to uninstall as I had done this earlier. I clicked on the link to manually install, hitting the "run" buttons as instructed.  It seems to download but then nothing happens. I can't seem to get a download from adobe.  I still have all my files in the "my digital editions folder- annotations, thumbnails etc. The set.exe is still there. I also have these copied and renamed in a different directory. And in my Adobe Digital Editions folder, the digitaleditions.exe file is still there. Nothing ever got put in the trash folder. (Note that I tried to download a book from the library and it couldn't fiind ADE.) I tried to download ADE from their webpage and same thing- nothing happens.  Do I need to pay Adobe to let me get this file redownloaded and installed?  There seems to be something stuck.  If you have any more advice I sure would appreciate it.

                 

                thanks

                 

                Ron