7 Replies Latest reply: Mar 12, 2013 12:50 PM by dgiacomelli RSS

    Acroexch error in Word 2010 x64

    wbgames Community Member

      Hello,

       

      I had this error with a user yesterday inside her Microsoft Word 2010 x64: "The program used to create this object is AcroExch. That program is not installed on your computer. To edit this object, you must install a program that can open the object". She basically was trying to insert a PDF document inside word and show the file has an icon.

       

      I tried a bunch of things to try and fix this problem, upgraded Adobe Reader X to the latest version (10.1.1), downgraded it to version 9, repaired the office installation, disabled the Adobe Acrobat protected mode, logged on my own profile on her computer, nothing would work.

       

      I finally was able to find her a workaround which was basically to create an empty adobe PDF document/icon inside her word and then import the document from there, that worked but it shouldn't be the way to do this. Anybody got any idea of what the next step would or what I should try?

       

      Thanks!