1 Reply Latest reply on Nov 1, 2011 10:01 AM by Frustrated in AZ

    ACSM link won't download

    rosathomeq

      So, this isn't a problem of not being able to open a book after downloading the acsm link.  I can't even get that far!

       

      When I click a download button which normally leads to an acsm download, the browser (have tried FF, IE and Chrome) tries to open the link in a new tab.  After a few seconds it fails to find the 'website'.  If I right-click and choose 'Save Link As', the browser attempts a download of the URLlink.acsm but the download fails because it can't find the source file.

       

      I'm having this problem with new books and ones which I've previously purchased and downloaded with no trouble.  I've tried disabling the pop-up blocker, the firewall, the anti-virus software and everything else I could think of.

       

      Can anyone suggest a solution?

        • 1. Re: ACSM link won't download
          Frustrated in AZ Level 4

          All signs point to a corrupted file.  I can't tell from your message

          whether you've purchased the ebook you're trying to download or not, but

          I'd go back to the website where the ebook came from and see if you can get

          another download/do another download.

           

          When you have the download ready to transform into ADE, be sure that ADE is

          not active.  The download process will open it for you.

           

          =============