1 Reply Latest reply on Dec 1, 2011 5:16 PM by isanyname available

    Documents won't print

    debdedoos

          I received some pdf documents and when I try and print them everything is fine until it tries to print and then it comes up with a message that says there was nothing to print, no document selected but it has been selected. I have Adobe reader x 10.1.1

        • 1. Re: Documents won't print
          isanyname available

          I have three computers with reader 10.1.1 on, all using the same network printer on a WHS version 1 print server, the two XP 32 bit windows computers print correctly but the XP 64 bit one will not print although it had no problem with earlyer versions of Adobe, I tried everything I could think of, the only way I can print  pdf's was to save them to a file and print on another computer  I tried uninstalling it several times rebooting each time and even cleaned the regitry with Reg Mechanic before reinstalling version 10.1.1 without any success.

           

          One of the forums said that they could only print to a localy connected printer with 10.1.1 and never to a Networked printer, but on my computer it will not print to either local or networked pprinters.  there are no error messages but it does not even get into the local computer print queue for either the local or networked printers, all the printers test print OK from their local print queues.

           

          Another problem which might help is that the Adobe reader 10.1.1 help file wont work either, it says there is no internet connected, but it is fully working as I am typing this on the same PC.

           

          I have now replaced Adobe reader 10.1.1 with version 9.4.0 which prints without problem on the 64bit computer.. 

           

          This seems a real problem, I also have a windows 7 64bit OS dual booted on this PC which also has Adobe 10.1.1  but as yet I have not tried to print from it, I will try it later after ending this session. any ideas out there?