3 Replies Latest reply on Nov 2, 2011 1:39 PM by Frustrated in AZ

    ADE stopped transferring library books to Nook - Says some files can't be copied

    angelsmom89

      ADE has transferred my library books to Nook for almost a year, until today.  I have no problem downloading books, but when I drag a book to the Nook icon in ADE it stops in the middle of copying, and I get an ioError message and the box also says "Some files unable to be copied".  Plus, I'm getting an Error Manifest File message - a #2038.

       

       

      I deleted ADE and re-installed it, which didn't make any difference.  I do have Kaspersky, but never had a problem until today so I don't know if that is the problem.  I followed some instructions I saw that detailed how to allow a program or feature through Windows Firewall.  That didn't make a difference.  I also saw something online about changing a Network Rule with Kaspersky, but didn't understand how to do that exactly, so I left it alone.

       

      Help!

        • 1. Re: ADE stopped transferring library books to Nook - Says some files can't be copied
          Frustrated in AZ Level 4

          I can understand your frustration, but you may be overexpressing.  If there

          are one or two ebooks that won't copy from your computer to your Nook, it's

          not a general case that ALL transfers won't work.   Most of the time

          someone runs into this situation, the publisher or distributor has assigned

          digital rights that do not permit copying the ebook from the original

          download to another device.  The message you're getting is probably coming

          from the digital rights that have been assigned by the publisher or the

          distributor to that particular ebook.  You can check this by looking at the

          Item Info for the particular ebook that won't transfer.  Here's how you do

          that:

           

          Go to Library view in ADE.  Then, put your cursor on the small triangle

          that appears next to the name of the ebook.  A drop-down menu will appear

          with the choice 'Item Info'.  Click on that bar, and you'll see information

          about the ebook displayed.  In the middle are the digital rights that have

          been assigned.  I'm betting that the ebook in question has a 'Copying: not

          allowed' setting.

           

          If it does, then there's nothing that you can do via ADE because the

          problem is upstream.  You could contact your source for the ebook and

          discuss its digital rights to see if they have another copy that doesn't

          restrict copying.  Or, you could try downloading the ebook directly to your

          Nook.

           

          Hope this helps!

          ===================

          • 2. Re: ADE stopped transferring library books to Nook - Says some files can't be copied
            angelsmom89 Level 1

            Hi AZ,

             

            Thank you for your input.  I'm wondering if I described my problem incorrectly.    When I mentioned that the message said that some files couldn't be copied, that was what the error message was that appeared when I was trying to transfer library books from my ADE library onto my nook.  I wasn't trying to print any copies or anything.  I guess it might be more accurate to say that I was uploading from my PC (ADE) to my Nook. 

             

            When I did that (with a block of 5 books), the uploading/transfer/copying stopped and that is when I got my error message.  I did check on what you suggested and while most of the books listed said they could not be copied, it did say that the publisher allows viewing on any device, which is what I actually want to do. 

             

            After I had trouble with library books, I got a book from Smashwords and transferred/copied/downloaded that into ADE.  Then I tried to upload THAT onto my Nook as well.  I still got the same error message that says, "ioError - Some book(s) are not able to be copied".

             

            So basically, I can no longer transfer/upload/copy anything from ADE to my Nook now.

             

            Any other thoughts?

             

            Thanks again for your input!

            • 3. Re: ADE stopped transferring library books to Nook - Says some files can't be copied
              Frustrated in AZ Level 4

              You've described your issues again in the same way, but you've filled in a

              couple of the blanks.

               

              We have to do some defining of terms here.  'Copying' means transferring

              the text of the ebook to a device.  The publishers allow the transfer of

              the ebook to your computer via the distributor ONCE.  If the rights

              displayed say you can't copy the ebook, then you're not allowed by them to

              put the ebook onto your Nook from ADE.  'Viewing' means displaying the text

              - it does not mean putting the text on another device to view it - sorry!

              Those ebooks that will not copy or upload/download to your Nook are

              "trapped" on your computer.   You can view them and read them on your

              computer, but you can't transfer them to another viewing device - like your

              Nook.  Again - sorry!

               

              It's still possible for you to download ebooks to the Nook if you want to

              do it directly from the source to the Nook.  The B&N website can take care

              of that for you, and, depending on the software that your library uses,

              it's possible that you can download library books as well.

               

              You're not the first person that's run into digital rights restrictions -

              and won't be the last either.