2 Replies Latest reply on Nov 2, 2011 11:42 AM by ZaneKinney

    APP 5.5 freezes after moments of previewing source files.

    ZaneKinney

      I'm a new APP 5.5 user and am having no luck with it, since I cannot work for more than a few moments before I must force quit the program. I'm creating a new project, importing HD files (and I have tried multiple file types). I can usually open and preview up to about three files before one of them freezes the program. After that, on rebooting APP and the project, that cilp and many others will hang the program. I downloaded the a copy of FCPX and the same files import, preview and render successfully. I sure hope someone can help me out here. Thanks.

       

      Here's my current hardware configuration. I have updated the latest drivers for the video card.

       

      Running 10.6.8

       

      3 7200rpm 1-terabyte drives

       

       

      Model Name:Mac Pro
        Model Identifier:MacPro3,1
        Processor Name:Quad-Core Intel Xeon
        Processor Speed:2.67 GHz
        Number Of Processors:1
        Total Number Of Cores:4
        L2 Cache:4 MB
        Memory:16 GB
        Bus Speed:1.33 GHz

       

       

        Chipset Model:GeForce GTX 480
        Type:GPU
        Bus:PCIe
        Slot:Slot-1
        PCIe Lane Width:x16
        VRAM (Total):1536 MB
        Vendor:NVIDIA (0x10de)
        • 1. Re: APP 5.5 freezes after moments of previewing source files.
          Mitch W Adobe Employee

          I'm not seeing anything unusual about your setup. Your system seems more than adequate. Is this a new problem for you? Has Premiere Pro been working okay prior to this? If this is a new problem (it worked okay before) you can try trashing the preferences file and the PluginCache. Hold down both the Shift key and the Option key when launching Premiere Pro.

           

          If this fixes it, great. The question is, what caused it to get buggered in the first place? What kind of HD files are you working with? If QuickTime, what's the codec used for the files?

          1 person found this helpful
          • 2. Re: APP 5.5 freezes after moments of previewing source files.
            ZaneKinney Level 1

            It has never worked since install. the files I'm working with are Avchd from a Panasonic AG-HMC150 and a AG-HMC40 camera. I also have tried converting them to several other file formats using Aunsoft MTS Converter software.

             

            I'll try the purge cache and preferences.