2 Replies Latest reply on Nov 3, 2011 9:27 AM by Peter Spier

    Downsave Request - CS5 to CS4

    Daniel Flavin Level 4

      I have a package that is CS5 or above. Would someone be kind enough to idml for CS4?

       

      Appreciated

       

      https://acrobat.com/#d=u1NCBUmFQkrWP4VP-*TZUw