4 Replies Latest reply on Nov 3, 2011 12:31 PM by pc010239

    Canon XF300 files importing without video track

    pc010239

      When I import files from my Canon XF300, either directly off the card or from a duplicate of the card on my hard drive, only the audio tracks come in. I've tried doing the import from Media Browser and from the import dialog with the same results for both. The video files work fine in Canon's XF Utility and on the camera itself.

       

      I tested this with another set of videos--some work and some don't. I have no idea what's making one set of files work and others not. I have one older project from when XF300 import did work for me, and one of those files has since changed to just showing audio on its own. What's going on here? I've tried Adobe phone support but it's impossible to get ahold of anyone as the callback system doesn't work properly (calls you back and then puts you on hold for 20+minutes.)

       

      I really need to get thsi working as its for a project and it's frustrating as there are no errors. I've tried re-installing Premiere Pro with no success.

        • 1. Re: Canon XF300 files importing without video track
          Harm Millaard Level 7

          Absolutely critical is to copy CONTENTS and all subdirectories to your hard disk and only then import from the Media Browser. Then you have to wait for the indexing, conforming and PEK file creation to finish.

          • 2. Re: Canon XF300 files importing without video track
            pc010239 Level 1

            I did so using XF Utility and have done so many times for other projects. To update, I actually got the clips working. After fooling around a little bit, I copied the copy of CONTENTS I made to a higher folder and now it works, while the old folder--which is exactly the same as far as I can tell--still won't import clips properly. This makes no sense to me considering the copy that worked is an exact duplicate of the copy that doesn't. They're sitting next to eachother in the same folder on the same drive.

            • 3. Re: Canon XF300 files importing without video track
              Harm Millaard Level 7

              You can use a utility like Beyond Compare - The file compare, folder compare and remote directory compare utility from Scooter Software  to check if the folders are indeed identical.

               

              I would be interested to hear if there are any differences since I also use the XF 300. ANyway, you got it working now, so happy editing. 

              • 4. Re: Canon XF300 files importing without video track
                pc010239 Level 1

                Doesn't look like Beyond Compare has a mac version, so I used Diff to check the differences. The only thing that was different was in the XMP files, which much be something Premiere makes?

                 

                Here's the output of diff -rc in one specific folder:

                 

                diff -rc /Volumes/Buffy/Video/Havana Garage/HG Havana/CONTENTS/CLIPS001/AA0903/AA0903.XMP /Volumes/Buffy/Video/Havana Garage/CONTENTS/CLIPS001/AA0903/AA0903.XMP

                *** /Volumes/Buffy/Video/Havana Garage/HG Havana/CONTENTS/CLIPS001/AA0903/AA0903.XMP          2011-11-03 12:31:37.000000000 -0500

                --- /Volumes/Buffy/Video/Havana Garage/CONTENTS/CLIPS001/AA0903/AA0903.XMP          2011-11-03 12:33:46.000000000 -0500

                ***************

                *** 11,38 ****

                      xmlns:xmpMM="http://ns.adobe.com/xap/1.0/mm/"

                      xmlns:stEvt="http://ns.adobe.com/xap/1.0/sType/ResourceEvent#"

                     dc:identifier="3ACB1848580548008042C20001E00332"

                -    dc:format="MPEG2"

                     xmpDM:shotName="AA0903"

                     xmpDM:videoCompressor="MPEG2"

                     xmpDM:videoPixelAspectRatio="1/1"

                !    xmpDM:videoFrameRate="23.98p"

                !    xmpDM:startTimeScale="24"

                !    xmpDM:startTimeSampleSize="1"

                     xmpDM:audioCompressor="LPCM"

                     xmpDM:audioSampleRate="48000"

                     xmpDM:audioChannelType="Stereo"

                     xmpDM:fileDataRate="50/8"

                     xmpDM:audioSampleType="16Int"

                !    xmpDM:videoFieldOrder="Progressive"

                     tiff:Make="CANON"

                     tiff:Model="XF300"

                     aux:SerialNumber="272060000113"

                     xmp:CreatorTool="Firmware v1.0.0.0"

                !    xmp:CreateDate="2011-10-14T13:33:24-05:00"

                !    xmp:MetadataDate="2011-11-03T12:31:37-05:00"

                !    xmp:ModifyDate="2011-11-03T12:31:28-05:00"

                     crs:WhiteBalance="Custom"

                !    xmpMM:InstanceID="xmp.iid:098011740720681180838B2E66616B2A"

                     xmpMM:DocumentID="xmp.did:0180117407206811822A8101ABA5B6DD"

                     xmpMM:OriginalDocumentID="xmp.did:0180117407206811822A8101ABA5B6DD">

                     <dc:title>

                --- 11,37 ----

                      xmlns:xmpMM="http://ns.adobe.com/xap/1.0/mm/"

                      xmlns:stEvt="http://ns.adobe.com/xap/1.0/sType/ResourceEvent#"

                     dc:identifier="3ACB1848580548008042C20001E00332"

                     xmpDM:shotName="AA0903"

                     xmpDM:videoCompressor="MPEG2"

                     xmpDM:videoPixelAspectRatio="1/1"

                !    xmpDM:videoFrameRate="23.976024"

                !    xmpDM:startTimeScale="24000"

                !    xmpDM:startTimeSampleSize="1001"

                     xmpDM:audioCompressor="LPCM"

                     xmpDM:audioSampleRate="48000"

                     xmpDM:audioChannelType="Stereo"

                     xmpDM:fileDataRate="50/8"

                     xmpDM:audioSampleType="16Int"

                !    xmpDM:videoAlphaMode="none"

                     tiff:Make="CANON"

                     tiff:Model="XF300"

                     aux:SerialNumber="272060000113"

                     xmp:CreatorTool="Firmware v1.0.0.0"

                !    xmp:CreateDate="2011-10-14T13:33:24-5:00"

                !    xmp:MetadataDate="2011-11-03T12:33:46-05:00"

                !    xmp:ModifyDate="2011-11-02T11:12:38-05:00"

                     crs:WhiteBalance="Custom"

                !    xmpMM:InstanceID="xmp.iid:D2597C7A0A20681180838B2E66616B2A"

                     xmpMM:DocumentID="xmp.did:0180117407206811822A8101ABA5B6DD"

                     xmpMM:OriginalDocumentID="xmp.did:0180117407206811822A8101ABA5B6DD">

                     <dc:title>

                ***************

                *** 50,58 ****

                     <xmpDM:duration

                      xmpDM:value="1416"

                      xmpDM:scale="1001/24000"/>

                -    <xmpDM:altTimecode

                -     xmpDM:timeValue="10:08:35:13"

                -     xmpDM:timeFormat="23976Timecode"/>

                     <xmp:NativeDigests

                      xmp:CanonXF="5966D5699601A8DCA8ADC576B5E2D630"/>

                     <xmpMM:History>

                --- 49,54 ----

                ***************

                *** 70,87 ****

                        stEvt:softwareAgent="Adobe Premiere Pro 5.5"

                        stEvt:changed="/metadata"/>

                       <rdf:li

                -       stEvt:action="modified"

                -       stEvt:parameters="unknown modifications"/>

                -      <rdf:li

                -       stEvt:action="saved"

                -       stEvt:instanceID="xmp.iid:078011740720681180838B2E66616B2A"

                -       stEvt:when="2011-11-03T12:31:28-05:00"

                -       stEvt:softwareAgent="Adobe Premiere Pro 5.5"

                -       stEvt:changed="/metadata;/content"/>

                -      <rdf:li

                        stEvt:action="saved"

                !       stEvt:instanceID="xmp.iid:098011740720681180838B2E66616B2A"

                !       stEvt:when="2011-11-03T12:31:37-05:00"

                        stEvt:softwareAgent="Adobe Premiere Pro 5.5"

                        stEvt:changed="/metadata"/>

                      </rdf:Seq>

                --- 66,74 ----

                        stEvt:softwareAgent="Adobe Premiere Pro 5.5"

                        stEvt:changed="/metadata"/>

                       <rdf:li

                        stEvt:action="saved"

                !       stEvt:instanceID="xmp.iid:D2597C7A0A20681180838B2E66616B2A"

                !       stEvt:when="2011-11-03T12:33:46-05:00"

                        stEvt:softwareAgent="Adobe Premiere Pro 5.5"

                        stEvt:changed="/metadata"/>

                      </rdf:Seq>