4 Replies Latest reply on Nov 13, 2011 6:44 PM by Keith Moreau

    5.5.2 'Paste Attributes' not working?

    Keith Moreau Level 1

      I just upgraded to Premiere Pro 5.5.2, I'm on Mac OS 10.6.8, now paste attributes has no effect on the target clip in the timeline. Any clues?

        • 1. Re: 5.5.2 'Paste Attributes' not working?
          Colin Brougham Level 6

          Works here on Windows 7, CS5.5.2. You're copying a clip, right--not just effects?

          • 2. Re: 5.5.2 'Paste Attributes' not working?
            Keith Moreau Level 1

            Hi Colin

             

            Yes, Colin, I select a clip in the timeline, copy it (command-c on Mac), then 'control-v' to paste the attributes (using the menu items rather than keyboard shortcuts has the same problem) as I did in the past (and it worked then prior to 5.5.2).

             

            OK, narrowed down this very strange issue. It seems to have to do with Sony EX1 mp4 clips only. It seems that if I copy a EX1 clip (with some attributes) the 'paste attributes' has no effect on the destination clip, whether it's EX1 or not. I'm using a sequence that includes EX1 and Canon 5D clips. For example, I have manually set the 'motion' settings of a EX1 clip for certain scale and position, if I copy that clip and 'paste attributes' to any other clip, EX1 or 5D, the attributes do not paste. I can copy at 5D clip and 'paste attributes' to the EX1 clip and that works fine. Very bizzare problem. I can of course work around it, in this case I created a preset for the exact motion parameters I needed, then did a multple select to set the other EX clips to that, but it's something that of course should work. If somebody else with my setup and clips could try it would be much appreciated.

            • 3. Re: 5.5.2 'Paste Attributes' not working?
              Chris Hsiung

              I have a similar issue on my Mac. I'm trying to copy attributes from one clip to another but it won't paste it. I can however copy and paste each attribute one at a time from one Effect Controls pane to another. This didn't happen before. It doesn't matter if I close the project and re-open it. I'm working with JVC .mov files like I always have, so I don't think it's related to the file type.

               

              Chris

              • 4. Re: 5.5.2 'Paste Attributes' not working?
                Keith Moreau Level 1

                Hi Chris

                 

                I don't have an answer with you, I just did some more comparisons, creating a completely new project with EX1, JVC HM100 (also the EX1 codec, I suspect same as yours) and Canon 7D H.264 MOV wrapped files.

                 

                I could not reproduce the problem on this new 'test' project.

                 

                So I went back to the Project I was having problems with, and the problem for that sequence can be narrowed down to: copying a clip from Sequence B, pasting attributes to a clip in Sequence A, does not work with my EX1 .MP4 files. However within the same sequence copying and pasting to the EX1 clips works. No other file types are affected and work as expected.

                 

                I then tried to duplicate the problem in my new 'test' project between 2 sequences. I can't get it to fail. So the problem isn't consistent. My real problem project is pretty complex, with a lot of sequences. The file size is approximately 200MB. Not sure if the complexity of the project causes the problem. Try creating a new simple sequence with some test files and see if you can repro the problem, also see if you were copying and pasting within a sequence, or from one sequence's clips to another. I'm wondering if 5.5.2 introduced some issues like this, it doesn't make too much sense but it is real.

                 

                But for now, the problem is slightly solved, I just have to copy a clip into the destination sequence, then copy and paste attributes to other clips. Annoying, but workable. Good luck.