3 Replies Latest reply on Nov 4, 2011 6:55 PM by Rick Gerard

    How can i set each still image to show for 1 frame?

    magnus1882

      im trying to create a 60fps timelapse but i just can't get each image to show for less than 2 frames, i've gone to edit>preferences>import and set the still footage length to 0:00:00:01. and i've set the sequence footage to 60fps(although i'm not positive what this does)

      i then bring my photos down to create new composition set it to 0:00:00:01 still duration and then each photo shows for 2 frames, any ideas?


      thanks a lot!