3 Replies Latest reply on Nov 7, 2011 7:25 PM by ChrisDixon70

    Text disappearing from CS4 text frame.

    ChrisDixon70

      I work in a studio environment with multiple computers/users sharing files from the same server. Occassionally when I (or another user) opens an InDesign CS4 file there will be text missing from one or more text frames. The frame is still there, but it is empty. If I close the file without saving and then re-open it, the text may re-appear in that frame, but text may be missing from a different frame, or no text will be missing at all – seemingly a completely random occurrance. We have tried to resolve whether this happens with missing/conflicting fonts, but there seems to be no correlation. The problem is not repeatable, but happens at least once a month. We cannot narrow down any ther common denominators within the files.

       

      We run Mac Pros and iMacs, OS X 10.5.8 or later, InDesign Creative Suite 4, Suitcase Fusion 2 and we are running a Windows Server (sorry, no other details on that).

       

      Any help or suggestions would be appreciated.

        • 1. Re: Text disappearing from CS4 text frame.
          Silkrooster Adobe Community Professional & MVP

          enable hidden text, it may shed some light on your issue. You may be dealing with extra spacing, forced column/page breaks, etc. Also verify that all computers have the same fonts, etc. One computer may be missing a font causing ID to substitute a font creating a flow change.

          Anyway, just a few ideas, its hard to tell without actually looking at the document.

          Good luck...

          • 2. Re: Text disappearing from CS4 text frame.
            Peter Spier Most Valuable Participant (Moderator)

            Suitcase Fusion 2 has been implicated in more than a few cases of strange behavior in ID. Version 3 is apparently a better fit, but be sure to patch it to the most current release as it, too, has had some issues lately.

            • 3. Re: Text disappearing from CS4 text frame.
              ChrisDixon70 Level 1

              Thanks for the advice, folks.

               

              I have hidden text enabled and there is nothing in the frame. These are standalone frames – not linked to any other frames, so it wouldn’t seem to be a re-flow issue. My gut is telling me that it’s font-related, as we have MANY font conflicts between computers, however the issue sometimes occurs without the “Missing Fonts” alert appearing upon opening.

               

              Suitcase Fusion 2… Unfortunately that may be the culprit. Yet another reason to not like that product, unfortunately. I will research that line of reasoning and report back.