0 Replies Latest reply on Nov 7, 2011 3:39 AM by Aloof

    Cannot install CS3 extension anymore on CS5 with the new Extension Manager

    Aloof Level 1

      Hi,

       

      I got accustomed to using extension such as the Guide Panel, offered from the Adobe Developer page. This extension, among many others has been created for CS3 but has always worked as far as I can remember. Now that I try to install them, the Extension Manager gives me the error:

       

      This extension can not be installed, it requires Fireworks version 7 or greater.

       

      Does anyone have an idea how to surpass the version checking? After all I have a CS5, the error message thus doesn't make sense.

       

      See you!