1 Reply Latest reply on Jun 2, 2008 9:23 PM by Captiv8r

    Text not showing up

    Director_Newnie
      I am one day old to Captivate - have been told to hurry up and figure out how to use it - please be gentle!

      I have a text animation on a slide labeled Previous Slide ( just seeing if my navigation attempt is working). When I preview my project the slide comes up with the audio I used to let me know it is the first slide, but the text "Previous Slide" never shows up!

      This seems so elementary I almost hate to post it...but HELP please!

      Also, would the order of the items in the score (I think that is the item at the top of the edit page) have a different layer to them or an effect on how and when they show up (for lack of a better explanation)?

      Thank you already for the help!
        • 1. Re: Text not showing up
          Captiv8r Adobe Community Professional & MVP
          Welcome to our community, Patrick

          Tough call on figuring out what is happening without seeing the slide or having more information. Sometimes things don't appear because they are timed incorrectly and a Button or Click Box object is pausing the slide before they have had a chance to appear. Another possibility is that a different object is covering them up and you simply aren't seeing them for that reason. Yet another possibility is the unlikely problem of having the Text and Background colors configured to be the same color.

          Not even sure what to ask on the second issue. Perhaps post again and try re-phrasing the question?

          Cheers... Rick